Jump to content

Recommended Posts

Hi guys, after update to 1.5 release version, I found out that PAPI light in Batumi is acting really funny.

When I approach to runway 12, the PAPI light is disappear, but when I flying parallel with runway from runway 30 to runway 12, I can see the PAPI light is working! Is it just me or anyone else have the same problem?

Link to post
Share on other sites

Yesterday I went to do an approach to practice using the PAPI. No dice. I remember seeing the lights appear in the way you described but couldn't get them to work when approaching rwy 12 (approaching from sea)

 

I'm running the latest stable version as of Feb 27.

DCS modules are built up to a spec, not down to a schedule.

 

In order to utilize a system to your advantage, you must know how it works.

Link to post
Share on other sites
  • 3 weeks later...

I have the same issue, no matter what direction I approach Batumi from there are no PAPI lights.

Anyone got any clues?

Rig:- NZXT H 440 Razer Special Edition Case - Asus Maximum VIII Formula MB -Intel i7 6700K @4.6Ghz - 64GB Corsair LED DDR4 3000Mhz - Samsung 512 GB M.2 (OS & Games) - 2 x 500GB Samsung 750 EVO SSD (Data) - Win 10 Pro 64bit - 12GB Nvidia Titan-X - 3 x Asus ROG Swift PG279Q 2560 x 1440p Monitors - Razer Black Widow Chroma, Naga Epic Chroma, Orbweaver Chroma - TM Warthog HOTAS + 2 x MFCD's - Saitek Pro Combat Pedals - TrackIR 5 w/ProClip - Sades SA-926 Headset - Obutto R3volution Rig :thumbup:

Link to post
Share on other sites

It's a bug, which popped up after one of the patches last November. It was reported internally (at least that's what we were told back then). Both Batumi and Tbilisi airports are affected.


Edited by Art-J

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to post
Share on other sites

Thanks Art-J I found another thread after I posted this, but thanks for the reply.

Rig:- NZXT H 440 Razer Special Edition Case - Asus Maximum VIII Formula MB -Intel i7 6700K @4.6Ghz - 64GB Corsair LED DDR4 3000Mhz - Samsung 512 GB M.2 (OS & Games) - 2 x 500GB Samsung 750 EVO SSD (Data) - Win 10 Pro 64bit - 12GB Nvidia Titan-X - 3 x Asus ROG Swift PG279Q 2560 x 1440p Monitors - Razer Black Widow Chroma, Naga Epic Chroma, Orbweaver Chroma - TM Warthog HOTAS + 2 x MFCD's - Saitek Pro Combat Pedals - TrackIR 5 w/ProClip - Sades SA-926 Headset - Obutto R3volution Rig :thumbup:

Link to post
Share on other sites
  • 1 month later...

It is probably not a priority, that or they do not know what the problem is. I submitted a ticket but got the reply it is on the list but not a priority and the ticket was closed !

It is a pain as it take away some of the enjoyment of flying into these airfields.

Rig:- NZXT H 440 Razer Special Edition Case - Asus Maximum VIII Formula MB -Intel i7 6700K @4.6Ghz - 64GB Corsair LED DDR4 3000Mhz - Samsung 512 GB M.2 (OS & Games) - 2 x 500GB Samsung 750 EVO SSD (Data) - Win 10 Pro 64bit - 12GB Nvidia Titan-X - 3 x Asus ROG Swift PG279Q 2560 x 1440p Monitors - Razer Black Widow Chroma, Naga Epic Chroma, Orbweaver Chroma - TM Warthog HOTAS + 2 x MFCD's - Saitek Pro Combat Pedals - TrackIR 5 w/ProClip - Sades SA-926 Headset - Obutto R3volution Rig :thumbup:

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...