Jump to content

Massive fps drop in M2000C cockpit


eliterizzo
 Share

Recommended Posts

I have a very high end gaming Pc, and i am able to fly this sim with everything jacked up. The M 2000C is the only aircraft that gives me 5 fps in cockpit. On the exterior view i get around 96 fps. I tried changing settings and all that but to no success. Anybody else having this issue? Please help

Sytem Specs: Asus armor Z170 mobo, Intel 6700k i7 chip, gtx 1080, 32g DDR4, 800watt pws, Win10, Samsung NVME M.2 256G Drive, 1T Samsung Evo SSD, 250G Corsair SSD, Asus 4k 28" 60hz Monitor, Oculus Rift, WarthogTM stick and throttle, CH rudder pedals

Link to comment
Share on other sites

Ok so i closed the canopy and it fixed the issue. Very strange

Sytem Specs: Asus armor Z170 mobo, Intel 6700k i7 chip, gtx 1080, 32g DDR4, 800watt pws, Win10, Samsung NVME M.2 256G Drive, 1T Samsung Evo SSD, 250G Corsair SSD, Asus 4k 28" 60hz Monitor, Oculus Rift, WarthogTM stick and throttle, CH rudder pedals

Link to comment
Share on other sites

Thanks man, it worked.

Sytem Specs: Asus armor Z170 mobo, Intel 6700k i7 chip, gtx 1080, 32g DDR4, 800watt pws, Win10, Samsung NVME M.2 256G Drive, 1T Samsung Evo SSD, 250G Corsair SSD, Asus 4k 28" 60hz Monitor, Oculus Rift, WarthogTM stick and throttle, CH rudder pedals

Link to comment
Share on other sites

Anybody else having this issue? Please help

 

I had this issue, but the cause was that I was running DCS with the Compatibility mode of Windows set to Windows 8 (on the properties of the DCS shortcut).

 

I turned the compatibility off and then the fps on Mirage were normal again, even with the canopy open.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

I had this issue, but the cause was that I was running DCS with the Compatibility mode of Windows set to Windows 8 (on the properties of the DCS shortcut).

 

I turned the compatibility off and then the fps on Mirage were normal again, even with the canopy open.

 

Seriously? I'll have to see if I have DCS set for compatibility or not and try turning it off if I do and see for myself. This drove me nuts in the NTTR map until someone told me about this bug. Thanks for the tip.:thumbup:

Justificus

 

System Specs:

i7 4970K @ 4.8, GTX 1080 SC, 32GB G.Skill DDR 2133,Thermaltake Level 10 Full Tower Case, Noctua NH-D15 6 Cooler, Win 10 Pro, Warthog, CH Pro Pedals, CH Throttle Quadrant, Oculus, 1 32" & 2 19" Monitors

 

 

 

Modules Owned: A-10C I+II, Ka-50, FC3, F-86, Mig-15, Mig21, UH-1H, Mi-8, CA, P-51D, BF-109K-4, FW-190 D-9, Hawk, NTTR, M-2000C, SA342, F-5E, Spit Mk. IX, AJS-37, Normandy, WWII A.P., AV-8B, F/A-18C, L-39, Persian Gulf, Mig-19P, I-16, Super Carrier, F-16, Channel, Syria

Link to comment
Share on other sites

I don't have compatibility on but still have the drastic frame rate drop with the canopy open / mirror on.

 

Same here with the NTTR map. Not in compatibility mode but if the canopy is open with the mirrors on 2-3fps. Otherwise it's a nice 58-60fps every where I go, even downtown Vegas.

Justificus

 

System Specs:

i7 4970K @ 4.8, GTX 1080 SC, 32GB G.Skill DDR 2133,Thermaltake Level 10 Full Tower Case, Noctua NH-D15 6 Cooler, Win 10 Pro, Warthog, CH Pro Pedals, CH Throttle Quadrant, Oculus, 1 32" & 2 19" Monitors

 

 

 

Modules Owned: A-10C I+II, Ka-50, FC3, F-86, Mig-15, Mig21, UH-1H, Mi-8, CA, P-51D, BF-109K-4, FW-190 D-9, Hawk, NTTR, M-2000C, SA342, F-5E, Spit Mk. IX, AJS-37, Normandy, WWII A.P., AV-8B, F/A-18C, L-39, Persian Gulf, Mig-19P, I-16, Super Carrier, F-16, Channel, Syria

Link to comment
Share on other sites

With the canopy open and the mirror on?

 

Seriously? ... This drove me nuts in the NTTR map until someone told me about this bug.

 

I don't have compatibility on but still have the drastic frame rate drop with the canopy open / mirror on. There was nothing else you changed to your settings?

 

Actually my problem and fix was on the Caucasus Map; with the DCS windows shortcut having compatibility On (I had it set to Windows 8.1) I would get very low fps on the M-2000, both with the canopy open or closed ... other aircrafts had normal fps.

 

For example, these are with Compatibility On:

 

6 fps:

M2000_caucasus_Win8Compat_On_1s.jpg

 

11 fps:

M2000_caucasus_Win8Compat_On_2s.jpg

 

And these are on the same conditions, but the Windows Compatibility flag deactivated:

 

43 fps:

M2000_caucasus_Win8Compat_Off_1s.jpg

 

86 fps:

M2000_caucasus_Win8Compat_Off_2s.jpg

 

I've just checked, and on Nevada I have the same problem as you do: big fps drop with canopy open; normal with canopy closed :(

 

pity.

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

Actually my problem and fix was on the Caucasus Map;...

 

Ah, that explains it!

Justificus

 

System Specs:

i7 4970K @ 4.8, GTX 1080 SC, 32GB G.Skill DDR 2133,Thermaltake Level 10 Full Tower Case, Noctua NH-D15 6 Cooler, Win 10 Pro, Warthog, CH Pro Pedals, CH Throttle Quadrant, Oculus, 1 32" & 2 19" Monitors

 

 

 

Modules Owned: A-10C I+II, Ka-50, FC3, F-86, Mig-15, Mig21, UH-1H, Mi-8, CA, P-51D, BF-109K-4, FW-190 D-9, Hawk, NTTR, M-2000C, SA342, F-5E, Spit Mk. IX, AJS-37, Normandy, WWII A.P., AV-8B, F/A-18C, L-39, Persian Gulf, Mig-19P, I-16, Super Carrier, F-16, Channel, Syria

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...