Jump to content

Base Capture/FARP(both) Event Not Firing sometimes with infantry


Recommended Posts

Base Capture/FARP(both) Event Not Firing sometimes with infantry, it just forces someone with a helicopter to sling load a crate onto the base which works (ctld spawn vehicle), but bringing ground troops to a base(which ctld is spawning the infantry, same command I think) that is completely empty should fire off the capture event, it doesn't sometimes.

 

This only works sometimes. It is kind of odd (bug that has been around since I have been making maps in DCS, just forgot to report it)


Edited by Drexx

Developer of DDCS MP Engine, dynamicdcs.com

https://forums.eagle.ru/showthread.php?t=208608

Link to comment
Share on other sites

spawned is normal infantry, are you talking about loaded from the start, baked in infantry - I don't have 1 unit on my map thats like that

 

Also, why would they be less interested in spawned objects? its a problem (this isn't a static game), plus spawned vehicles work fine


Edited by Drexx

Developer of DDCS MP Engine, dynamicdcs.com

https://forums.eagle.ru/showthread.php?t=208608

Link to comment
Share on other sites

Regular infantry have not been firing for quite some time. Use the "Paratrooper AKS" infantry instead. Whether they are spawned in or present from mission start, they are the only infantry that fire at the enemy.

CPU: i7 980x @ 4.2GHz RAM: 24gb Corsair Vengeance

MB: Gigabyte Sniper X58 w/onboard Soundblaster X-Fi

HD: SanDisk 480gb SSD OS: Win7 Pro 64bit

VIDEO CARD: EVGA GTX 980ti FTW

MONITOR: LG 34" Ultrawide 2560x1080

MP SERVER: ibuypower i7-4810MQ w/Win7 Home 64bit

GEAR: Saitek X-52 Pro; Combat Rudder Pedals; Throttle Quadrants. Thrustmaster MFD's, TrackIR 5 w/Pro Clip, Turtle Beach X-12 Headset

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...