Jump to content

Problems with BFT Mission


Florence201
 Share

Recommended Posts

I have installed the A10C BFT Mission package from Maple Flag and Mission 7 (aeros) seems to hang up or not complete despite carrying out aeros correctly. When i land there's no "park by tanker and shutdown" message. This has happened in previous POs and practice missions but I exit post shutdown and it's moved on to the next mission.

 

Anyone have any clues as to why??

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I have installed the A10C BFT Mission package from Maple Flag and Mission 7 (aeros) seems to hang up or not complete despite carrying out aeros correctly. When i land there's no "park by tanker and shutdown" message. This has happened in previous POs and practice missions but I exit post shutdown and it's moved on to the next mission.

 

Anyone have any clues as to why??

 

Did you have it from earlier "installing" type, or the recent one bought from DCS? Because the older doesn't work AFAIK due to update changes. Only the recent one that DCS supports. I guess...

Link to comment
Share on other sites

Razor,

Thanks for the reply. I only recently bought the the BFT and AFT missions, so assumed they would work ok.

 

I should have been more specific: did you buy it from DCS (meaning recently) and install it in Module Manager, or from Maple Flag and you only installed it recently as an "external" 3rd party DLC? If you bought it from DCS, then it should work, as one of the reasons to change "purchasing source" was to have continuous support an updates embedded in the regular DCS updates.

 

Which mission was nr 7? Don't remember what "aeros" meant...

Link to comment
Share on other sites

  • 1 month later...

I suffered from this too and contacted maple flag about it. I believe it had something to do with shutdown procedures or timing. By the end of aft I had it reliable but unfortunately I cannot determine exactly which steps are critical. Strictly follow a shutdown checklist and good luck!

 

Worst case self asses. The auto rating system is sketchy at best anyway!

Forums Signature V4_500x100_20210905.png

 

Custom Pit 476 Recruiting

 

i7-8700K, 32 GB DDR4 3600, Gigabyte Aorus Gaming 7, Gigabyte RTX 2080 Ti, 1TB Sabrent Roket 4+ 2x750GB RAID-0, TrackIR 5 /w clip, CRG9 49” Curved Ultrawide Flight Display+15" Touchscreen+17" Gauges display, Thrustmaster Warthog+7.5cm, Saitek Pro Combat Pedals, Streamdeck, Butt Kicker and pneumatic G-Seat

 

Link to comment
Share on other sites

We put together the following troubleshooting tips:

 

Missions not playing as expected?

 

For most users the missions play fine however for some the missions don't play as expected.

 

Missing voice overs or other actions that are expected don't occur. This is a sign something is wrong so take the steps below to try and fix it:

 

1. Fly the mission flight plan as briefed. If you deviate you may miss some important trigger zones which will affect mission execution.

2. Compare your experience to the Recon Stewart Videos

If you see things happening in the video that are not happening in your experience when you are doing #1 then there is some problem causing the triggers to fail.

3. Uninstall any mods and do a DCS Repair. We have seen mods impact some missions and a DCS Repair will correct any game engine files that have become corrupted or are not working properly.

4. Uninstall and reinstall the campaign or mission. This can also help repair any problems with the campaign or mission files.

5. Update your video card driver. We have seen this correct trigger problems for some users.

6. If there is still a problem open a support issue with ED. There could have been a recent game engine change that altered the trigger behavior so a mission update may be required to get the mission working properly again.

 

Continue to report issues on the forum if the above steps fail so other users will be aware.

865721190_CopyofMyLatestUserBar.jpg.7de4015a3eb32fcdad37644b87fcd7ab.jpg

MapleFlagMissions - Read Our Blog for Updates

Link to comment
Share on other sites

  • 3 weeks later...

BFT - Ground Handling - At the conclusion of shut down procedure, I always fail due to 'not having turned off the ILS'. Is this a known bug, as I've clearly turned it off each time I play the mission, yet I get the same result and cannot progress.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...