Jump to content

Cockpit language?


JuliMonkey
 Share

Recommended Posts

In the options i turnes the cockpit language to english. All switch designations are in english now. The abris is still russian and some other things as well. Mostly the computers are in russian. Can you help me?

:helpsmilie:

Ka 50 - MIG 21 - FW 190 D9 - SU 27 - F15 - F 16

Link to comment
Share on other sites

  • 1 year later...
I have set the avionics language to English for the KA-50, but it is stubbornly staying in Russian. Wtf?

 

isnt it under the special tab in options ?

 

Screen_180426_161808.thumb.png.197c03fc45020e6cb75611d84b113ad6.png



 

Water cooled i9-9900K | Maximus Code XI MB | RTX3090  | 64GB | HP Reverb G2 
Link to comment
Share on other sites

Search for DCS World\Scripts\Aircrafts\_Common\Cockpit\localizer.lua

 

Open it with notepad++

 

Edit the first 5 lines like this.

 

country = "EN"

if LockOn_Options.cockpit_language == "russian" then

country = "EN"

end

 

 

This is a fix for the abriss to display in English.

You will have to redo when you do updates.

 

Good Luck

Rotor57

My Rig; Intel i7 3770K @ 3.5_32GB RAM_GTX 1080 _X55 Rhino Throttle_TM_Warthog Flight Stick_TM Pedals_28" 4K Eyeball Bleeding Monitor::doh:

Take off is optional, landing is not::pilotfly:

FC3; CA; NTTR; P51; Spitfire; F86F; Mig15; F5; KA-50; AJS 37 Viggen; UH-1H; F18C; A10-C;M2000;AV8B-N/A;Christen Eagle;

Link to comment
Share on other sites

This is a fix for the abriss to display in English.

You will have to redo when you do updates.

 

Good Luck

Why use this when it's avaliable in the settings?

I have everything including ABRIS in English without any mods.

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to comment
Share on other sites

you need to set the specific cockpit in the KA-50 section for labels. but you also need to set the general language setting. the one near where it asks about metric or imperial for measurements.

 

that one will change the abris. if set to English

My Rig: i7 4930k 4.5Ghz, 16GB DDR3 2400, 2x SSD, EVGA 1080 Superclocked, Warthog Throttle and Stick, MFG Crosswinds, Oculus Rift.

Link to comment
Share on other sites

you need to set the specific cockpit in the KA-50 section for labels. but you also need to set the general language setting. the one near where it asks about metric or imperial for measurements.

 

that one will change the abris. if set to English

 

Thanks for the tip. Way easier than the way I Knew how.

Cheers

Rotor57

My Rig; Intel i7 3770K @ 3.5_32GB RAM_GTX 1080 _X55 Rhino Throttle_TM_Warthog Flight Stick_TM Pedals_28" 4K Eyeball Bleeding Monitor::doh:

Take off is optional, landing is not::pilotfly:

FC3; CA; NTTR; P51; Spitfire; F86F; Mig15; F5; KA-50; AJS 37 Viggen; UH-1H; F18C; A10-C;M2000;AV8B-N/A;Christen Eagle;

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...