Jump to content

Invalid serial and transfer problems


Von Thrud
 Share

Recommended Posts

Hi Team.

 

I have just moved my install to a new pc... on my old pc which I want to use as a server, with a new account name, I can't login to it as it says invalid serial, for the gazelle, despite me deactivating and uninstalling it under the old user name prior to logging in with the new account name to a base install

 

Many thanks


Edited by Von Thrud

System: I7 7700K - Delidded. TT Cooler. 32GB 3000hz Ram, Gigabyte Aorus Ext 1080TI, SSD's, Corsair Gold 850W PSU, Philips 4K 40inch 60hz monitor, Dell 22inch Touch + Helios, Rift S, VKB MCG PRO, TM TPR pedals, TM Warthog throttle with slew mod and twist repair

Link to comment
Share on other sites

Serial number is always tied to a single, specific account, so if You want to fly the module using another account, You'll need to buy a second copy (that's why You're getting this error message).

 

However, If You just want to use the seconf PC as a server, You might be able to do it depending on a mission design, as discussed (amongst other aspects) here:

https://forums.eagle.ru/showthread.php?t=182657

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

The Error shouldn't appear, as he deactivated(!) the modules prior to moving the account to a new PC.

The root cause is likely that deactivation was not successful.

Contact ED support, they usually can send you a registry fix to remove the remaining entry for the Gazelle.

Other possible solution is to remove the complete SA-342 folder from C:/Program files/eagle dynamics/DCS World/mods/aircraft/

After it doesn't try to load the Gazelle anymore you should be able to log in with the new account for the server.

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to comment
Share on other sites

The thing is, he's not moving an account to a second PC, but tries to activate the same module on a new account, at least that's how I understand the original post.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...