Jump to content

Kniebrett lässt sich nur in eine Richtung blättern.


Stinger
 Share

Recommended Posts

Hey Leute,

 

Ich habe seit geraumer Zeit folgendes Problem.

Mein Kniebrett lässt sich nur nach vorn blättern und nicht zurück.

Das das wirklich sehr lästig ist, wollte ich mal fragen ob ihr gleiche oder ähnliche Probleme habt?

Mich stört das nämlich schon sehr in einer Simulation.

 

Habe auch schon probiert die einzelnen Seiten auf der Tastatur zu belegen.

Auch das funktioniert dann in der Praxis nicht. :dunno:

An Mods nutze ich nur eine Terrainmod von Starway.

 

Weiß vielleicht jemand Rat, außer einer Neuinstallation?

 

 

LG

Link to comment
Share on other sites

Gab es vor kurzem schon mal, ging aber im AJS-37 Thread unter:

 

Ein ähnliches Problem hatte ich bei der Mirage 2000C und hatte deswegen auch ein Topic eröffnet. Leider konnten wir das Problem gemeinsam nicht lösen.

 

 

Wie dem auch sei: Inzwischen habe ich eine Lösung gefunden (zumindest bei mir und bezieht sich jetzt auch ausschließlich auf die Mirage), welche dir vielleicht auch hilft.

 

Also:

Unter den Steuerungsoptionen habe ich die M-2000C ausgewählt und befinde mich in der Gruppe "Alle". Dort habe ich die Tasten "Kniebrett" und "Kniebrett - vorherige Seite" belegt. Dann gibt es interessanterweise noch eine Gruppe "Kniebrett" - welche anscheinend nichts mit den Kniebrett-Tasten aus der Gruppe "Alle" zu tun hat (zumindest sind dort keine Tasten zugewiesen), in welcher ich "Kniebrett - nächste Seite" belegt habe. Allerdings wird die Taste in der Gruppe "Kniebrett" nach einem beenden und neustarten nicht mehr angezeigt - funktioniert aber dennoch.

 

 

Seit dem funzt it und ich geh da wie folgt ran: never touch a running system :megalol:

[sIGPIC][/sIGPIC]

- Deutsche Tutorials und DCS Gameplay: Forum Thread | youtube.com/Rakuzard -

Link to comment
Share on other sites

Gab es vor kurzem schon mal, ging aber im AJS-37 Thread unter:

 

Ich bin jetzt auch mal in die Mirage gestiegen und dort funktioniert es auch nicht. Allerdings scheint es dort tatsächlich so zu sein das die Kniebrettspalte in den unterschiedlichen Menüs eine andere Funktion hat.

Ich hab es nämlich geschafft unter dem Reiter "Alle" die Belegung zum Zurückblättern zu ändern & nun kann ich nur noch zurück und nicht mehr vorblättern. :chair:

 

Wenn ich allerdings unter dem gleichen Reiter ("Alle") jetzt auch die Option zum Vorblättern ändere, geschieht wieder nichts im Spiel. Auch nicht wenn ich es unter dem Reiter "Kniebrett" belege. Scheinbar nicht möglich in der Mirage.

So wie ich in der Viggen nur nach vorn blättern darf. :doh:

 

Habe aber auch keine Zeit und Lust mehr mich stundenlang mit so einem Problem auseinanderzusetzen. Es nimmt einem nur ungemein den Spaß an der Simulation!

 

 

Bild2.png.html

Bild2.png.html

Link to comment
Share on other sites

Nabend

Habe das Problem auch bei mir habe ich festgestellt das es an der "+"Taste liegt.

Probiere doch mal ob die Taste auch ohne DCS geht mit hilfe eines Textprogramm.

In der AJS-37 habe ich die Taste zusätzlich auf das "ö" mit gelegt bei der

M-2000 ist noch alles aus der Standart-Taste.

Nur wenn ich länger die "+" drücke kann ich auch Rückwärst blättern.

Will da mit sagen oft liegt es nicht an DCS.

 

MFG Lars

Link to comment
Share on other sites

Das Thema macht mich gerade wahnsinnig!

Bei mir (Mirage) funktionieren zum Rückwärts-/Vorwärtsblättern im Kniebrett die beiden Tasten "ü"/"+". Wenn ich in der Tastaturbelegung aber eine der beiden Tasten drücke, springt er nicht auf die entsprechende Zeile, die Tasten existieren also in der Belegung nicht.

Wenn ich versuche, das Blättern auf Tasten am HOTAS zu belegen, so kann ich die Belegung im Menü machen, im Spiel funktionieren die Tasten aber nicht. Nur eben die beiden Tasten auf der Tastatur.

Bei mir scheint die Belegung im Reiter "Alle" mit der im Reiter "Kniebrett" identisch zu sein. Sprich, wenn ich bei "Alle" eine HOTAS-Taste belege, so wird mir diese auch im Reiter "Kniebrett" angezeigt (funktioniert aber eben im Spiel nicht).

Hatte auch schon versucht, wie oben beschrieben, Zurückblättern in "Alle" und Vorblättern in "Kniebrett" zu belegen, aber das macht keinen Unterschied.

Letztlich funktionieren bei mir nur die Tastaturbefehle. Ist nur blöd, weil ich mit der Rift spiele und gerne eine Möglichkeit des Umblätterns am HOTAS hätte.


Edited by ram0506

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...