Jump to content

DCS: AJS-37 VIGGEN Complete English Cockpit Mod


Devrim
 Share

Recommended Posts

Yep they still work

SYSTEM SPECS: Hardware Intel Corei7-12700KF @ 5.1/5.3p & 3.8e GHz, 64Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2
SOFTWARE: Microsoft Windows 11, VoiceAttack & VIACOM PRO

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

  • 2 weeks later...
  • 5 months later...
...I've seen a mod (which I haven't been able to get working) , but nothing from heatblur
Hi @ngreenaway. What's the problem? Installation issue? I'd like to help.

 

 

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

Hi Devrim,

I'm working on a french translation of the cockpit.

But I have a problem with the swith label, my french label is on the defaut label.

I don't understand why because i'had removed it. It work fine with the gauge, annonciator panel and things like the oxygen lever.

Hi Windu. I'm so sorry I missed this thread for long time.

About your problem, I couldn't follow your problem.

"If" your problem still going on, could you please describe again?

 

Thank you.

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

Hi @ngreenaway. What's the problem? Installation issue? I'd like to help.

 

 

Nothing, you helped me through it not long after i posted that, works like a charm now

[sIGPIC][/sIGPIC] DCS: The most expensive free game you'll ever play

 

 

 

Modules: All of them

System:

 

I9-9900k, ROG Maximus , 32gb ram, RTX2070 Founder's Edition, t16000,hotas, pedals & cougar MFD, HP Reverb 1.2, HTC VIVE

 

Link to comment
Share on other sites

Oh. Sorry, I forgot it I guess. :) Ok, nice then. See you.

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

  • 3 weeks later...

  

On 12/5/2020 at 5:33 AM, TooBad said:

I have tried to install the English cockpit mod but only ended up breaking it.Is the English cockpit mod compatible with 2.5?

Hi TooBad. This mod is working with the latest version of DCS World.

Which part of ReadMe text, are you having problem?

  • Like 1

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

  • 3 weeks later...
On 12/8/2020 at 3:13 AM, Devrim said:

  

Hi TooBad. This mod is working with the latest version of DCS World.

Which part of ReadMe text, are you having problem?

Hello and Merry Christmas .

Ty for responding and sorry for replying so late. I got a little frustrated and put the joystick down for a bit,but i am back.I am not sure what I am doing wrong. I have tried to follow mod install videos (not Viggen specific) and have had no luck getting the English cockpit to display. Is there a youtube vid that can help me out? wait I just reread your response..Readme text readme text...Face palm..DOH! I forgot rule #2 When in doubt RTFM.


Edited by TooBad
  • Like 1
Link to comment
Share on other sites

On 12/8/2020 at 3:13 AM, Devrim said:

  

Hi TooBad. This mod is working with the latest version of DCS World.

Which part of ReadMe text, are you having problem?

Just thought id let you know..it is working now. memo to self RTFM must RTFM.

  • Like 2
Link to comment
Share on other sites

  • 1 month later...
On 11/19/2020 at 2:06 AM, Devrim said:

Hi Windu. I'm so sorry I missed this thread for long time.

About your problem, I couldn't follow your problem.

"If" your problem still going on, could you please describe again?

 

Thank you.

Hi devrim, 

As you can see in the first photo i'd tried to put french label on your english one, for that step i've deleted the english test piant the etxture to mask the delete zone and put frnch label on it. It create a new txt file for a french cockpit.

But when I put my  texture on DCS there is on my text the old one(english). 

I try with the sweedish one but it didn't work.

So my question is how you create and translate a cockpit?


Edited by JG300_Papaye

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

  • 8 months later...

It doesnt work for me 😞 I did everything according to readme but in DCS in the special menu for the AJS it just says Default and imperial stickers but not english


Edited by GottHold

Have a nice day!

Link to comment
Share on other sites

58 minutes ago, GottHold said:

It doesnt work for me 😞 I did everything according to readme but in DCS in the special menu for the AJS it just says Default and imperial stickers but not english

 

I have it working, but I don't use the scripts to change the HUD & Radar texts, only the cockpit labels as it is cleaner (installs just on /Saved Games/)

doJzfE7.jpg

IfIcGUd.jpg

 

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

43 minutes ago, Rudel_chw said:

 

I have it working, but I don't use the scripts to change the HUD & Radar texts, only the cockpit labels as it is cleaner (installs just on /Saved Games/)

doJzfE7.jpg

IfIcGUd.jpg

 

How i went and downloaded and pasted Mods into my save games overwrite the files as said in the readme and then i went looking for it in DCS special options. What are possible failure causes on my end?image.png
image.png


Edited by GottHold

Have a nice day!

Link to comment
Share on other sites

32 minutes ago, GottHold said:

What are possible failure causes on my end?

 

Check the path .. should be /Saved games/DCS.openbeta/Liveries/AJS37cockpit/English ... 🙂

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

2 minutes ago, GottHold said:

Thats the screenshotted path there :3

? sorry, dont understand what you mean ... the path where you placed the Mod files is wrong, I was telling you what is the correct path.

  • Like 1

 

For work: iMac mid-2010 of 27" - Core i7 870 - 6 GB DDR3 1333 MHz - ATI HD5670 - SSD 256 GB - HDD 2 TB - macOS High Sierra

For Gaming: 34" Monitor - Ryzen 3600 - 32 GB DDR4 2400 - nVidia GTX1070ti - SSD 1.25 TB - HDD 10 TB - Win10 Pro - TM HOTAS Cougar - Oculus Rift CV1

Mobile: iPad Pro 12.9" of 256 GB

Link to comment
Share on other sites

No, ReadMe says install the mod into Program Files folder. GottHold did right, but I have no idea why no EN option in the menu.

To check the installation; I copied the "MOD" folder from my mod zip, and did paste into DCS World folder and the mod was installed properly and now I can see the option in the menu.

There's no reason not to see the EN, according to your screenshots GottHold...

14 hours ago, GottHold said:


image.png

At that moment, if you enter AJS37cockpit folder, can you see other (default and imperial) folders?


Edited by Devrim

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...