Jump to content

F-15 Release


Recommended Posts

No attitude...just curious here. Its not letting me get past the install button though. Asks me for the installation folder, I prompt one and the install button is greyed out still.

 

The folder is program\ubisoft\eagledynamics\lockon.

Link to post
Share on other sites
  • Replies 882
  • Created
  • Last Reply

Top Posters In This Topic

Greyed out still. Heres a screenie.

 

prob.jpg

 

Don't see any reason why it won't install. From your screen shot you have nothing to stop it. It won't let you click on the lockon folder, foulish question,but, and of course you can't manually type in the path. Ok lets try this. Put the f15.exe into the lockon folder and try to install from inside lockon folder. 1st, attempt. If that does not work, I can send you all the files you need and where to put them but this installer should work. I could send a couple of files to see if we can kick start this thing. In other words you would have some files already installed and it may kick the installer into doing the rest. Cross that when we come to it. Keep me posted. I am on most of the day off and on so it will be easy to catch me. We will get it working just might have to do it the long way around that's all. Cheers, I'll watch for you.

Link to post
Share on other sites

Walmis,

 

It’s a shame that things like this happen. I only speak for myself but I know the whole community feels the same. Your hard work was not in vain, you gave us a great model that is truly fantastic. I retire in a few months, so if your ever in NC…Fort Bragg area…PM me and I’ll try to pay off some of the beers that were promised to ya!

 

Again, thanks!!

 

P.S. And “Ice”, few of them beers got your name on them too!

44th_Willy p.

187

[sIGPIC][/sIGPIC]

http://44thvfw.org

Link to post
Share on other sites
Don't see any reason why it won't install. From your screen shot you have nothing to stop it. It won't let you click on the lockon folder, foulish question,but, and of course you can't manually type in the path. Ok lets try this. Put the f15.exe into the lockon folder and try to install from inside lockon folder. 1st, attempt. If that does not work, I can send you all the files you need and where to put them but this installer should work. I could send a couple of files to see if we can kick start this thing. In other words you would have some files already installed and it may kick the installer into doing the rest. Cross that when we come to it. Keep me posted. I am on most of the day off and on so it will be easy to catch me. We will get it working just might have to do it the long way around that's all. Cheers, I'll watch for you.

 

No-go. Tried it in the Eagle Dynamics folder and the Lock On folder with no-joy. Yeah go ahead and send the files to kevin.utleyAT(NOSPAM)yahoo.com. Jus take out the no spam deal there. I wanna enjoy this model. :)

Link to post
Share on other sites

The installer checks IIRC for config/graphics.cfg, meinit/meinit.xml and lockon.exe

Is that vista i see there? If so, i dont know the compatibility of the installer with it, try setting compatbility mode to xp.

Link to post
Share on other sites
The installer checks IIRC for config/graphics.cfg, meinit/meinit.xml and lockon.exe

Is that vista i see there? If so, i dont know the compatibility of the installer with it, try setting compatbility mode to xp.

 

Thanks Walmis, I am with him now on forum so I will ask if it is Vista. I don't think lockon even works with Vista, not sure. Will get him to try your suggestion. Thanks.

Link to post
Share on other sites
The installer checks IIRC for config/graphics.cfg, meinit/meinit.xml and lockon.exe

Is that vista i see there? If so, i dont know the compatibility of the installer with it, try setting compatbility mode to xp.

 

That got it to work, hell yeah! Now I get to enjoy this one as well. :thumbup:

 

Next on the to-do list today: get FC.

Link to post
Share on other sites
Thanks Walmis, I am with him now on forum so I will ask if it is Vista. I don't think lockon even works with Vista, not sure. Will get him to try your suggestion. Thanks.

 

LockOn does work with vista, just some annoying glitches with the shader model and the 3d sound accelleration. Hell I can barely get my mp3 to sync with it with the bundled software that came with it. But yeah it works...

Link to post
Share on other sites
LockOn does work with vista, just some annoying glitches with the shader model and the 3d sound accelleration. Hell I can barely get my mp3 to sync with it with the bundled software that came with it. But yeah it works...

 

Great news. Have fun.cheers.

Link to post
Share on other sites
The installer checks IIRC for config/graphics.cfg, meinit/meinit.xml and lockon.exe

Is that vista i see there? If so, i dont know the compatibility of the installer with it, try setting compatbility mode to xp.

 

Walmis, thanks. You hit the nail on the head again. He never thought to check. Working ok. Your the man.

Link to post
Share on other sites

1st test run-beaut. Missing some texture in the engine nozzle but then again I dont really care...this models a beaut. Excellent model, Walmis. Ill demo this a/c on vista for further research for yah and let you know if any glitches come up.

Link to post
Share on other sites
It doesn't sound like he's interested in finishing it. And it still has no guns damage model.

 

All I can say is patience and we will see if he feels like finishing it. Alot of work so far, don't blame him if he wants a break. It toke a long time for him to get what is now a much better looking F15. The work is hard a demanding, I would want a break at this point too. Lets see. We are still better off than we were IMHO. Cheers.

Link to post
Share on other sites

Hi guys;

 

Thanks for the model but I am missing pilot textures,under airbrake area textures and interior nozzles textures although I updated the model with the latest update found in walmis' signature.

 

Can anyone help me?

Link to post
Share on other sites
Hi guys;

 

Thanks for the model but I am missing pilot textures,under airbrake area textures and interior nozzles textures although I updated the model with the latest update found in walmis' signature.

 

Can anyone help me?

 

Look back a couple of pages, find where we mention the 3 files that should be in you graphics.cfg file and see if they are there if not put them in and you should be ok. common = ".\\Bazar\\World\\f15_textures.cdds": plus add f15_maintextures.cdds and f15_newtextures.cdds . Start each line with common = etc., etc., scroll down till you see the common commands.

Link to post
Share on other sites
Look back a couple of pages, find where we mention the 3 files that should be in you graphics.cfg file and see if they are there if not put them in and you should be ok. common = ".\\Bazar\\World\\f15_textures.cdds": plus add f15_maintextures.cdds and f15_newtextures.cdds . Start each line with common = etc., etc., scroll down till you see the common commands.

 

Thanks rattler;it is working great now,textures showing up correctly except there is no f15_textures.cdds file in bazar\world\ folder,only f15_maintextures.cdds and f15_newtextures files,added both of them to the graphics.cfg file.

 

One more thing,I think there is mistyping in your post,lines end with ";" instead of ":"

 

This gave me a little headache (Lockon.exe giving error) but overcame it quickly.

 

Thanks again.

Link to post
Share on other sites
Thanks rattler;it is working great now,textures showing up correctly except there is no f15_textures.cdds file in bazar\world\ folder,only f15_maintextures.cdds and f15_newtextures files,added both of them to the graphics.cfg file.

 

One more thing,I think there is mistyping in your post,lines end with ";" instead of ":"

 

This gave me a little headache (Lockon.exe giving error) but overcame it quickly.

 

Thanks again.

 

Sorry about that. gives you some experience. Ha Ha. Glad your ok now.

Link to post
Share on other sites
Im still missing the texture in the nozzle...lot of stuff missing there actually, not even the blades. I did that edit and it didnt fix that.

 

 

I hate to say this but uninstall using the uninstall in lockon folder and re - install. First, did you put all the updates in. Bazar\\World, Bazar\\World\\Shapes, and when it loaded did it say parsing meinit.xml. In the ME folder there should be that file and one saying meinit.xmlf15.bak. Let me know how it works out.

Link to post
Share on other sites
Everything is there per se.

 

try a re-install and see if that works. Sometimes it does. with Vista I don't know to much about it. I would do a re-install and see if it picks up the textures. I will look around and make sure we are not missing a file.

Link to post
Share on other sites
nodefinition.jpg

 

Ok, I had that and when I typed in the lines in the Graphics.cfg file it filled in, I bet the front intake view shows no turbine either. What about PIlot is he white faced and breathing tube white also or just the burner is your problem? IN other words do you have all the other textures but the burner.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...