Jump to content

Disabling trees


DayGlow
 Share

Recommended Posts

I have found that for my system trees seem to be a major fps hit. Lowering tree distance to the lowest setting gains makes a big difference, but I hate the pop in of the shirt distance. Is there an .ini setting to make the distance 0?

"It takes a big man to admit he is wrong...I'm not a big man" Chevy Chase, Fletch Lives

 

3700x - 32gb ram - RTX3080 - Windows 10

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...