Jump to content

INS Alignment problem (no countdown and no alignment)


Cthulhus
 Share

Recommended Posts

Hello,

 

I have some issues with the INS on the M2000C. I don't have the countdown timer during the alignment.

 

What I did : I start a new mission, turn the bat, request ground power and then set on the PSM selector to STS and then the Operational Mode to STS.

 

On the PCN, I set the selector on L/G

 

On the youtube's tutorials, that's enough and they have a kind of counter time from 100 and when the counter reach 0 they are aligned.

 

But of course, that don't work for me ! I don't have this kind of countdown on the PCN...

 

I follow this tutorial for example and that don't work for me :(

 

Any idea ? (Ps, I don't want to use a full INS alignment with coods to set...)

 

Thanks

Specs: Win10 64bits Pro, Intel i9-9900K | 32Go | RTX 2080 Ti | M.2 SSD 850go x2

Hardware: HTC Vive Pro + X56

Maps : Normandy + Assets | Gulf | Nevada

DCS Modules: FC3 | UH-1H | Mi-8MTV2 | A-10C | F/A-18C | Ka-50 | SuperCarrier | F-14A/B | F-5E | F-86F Sabre | MiG-15bis | Mig-19 | MiG-21bis | AV-8B | Fw 190 D-9 | SA342 | P-51D | Bf 109 K-4 | Spitfire LF Mk. IX | M-2000C | F-16C

 

Link to comment
Share on other sites

I found what is wrong...

 

The options on the menu "INS does not require alignment" is bugged.

 

I had to learn how to manual align the INS and now all is perfect.

Specs: Win10 64bits Pro, Intel i9-9900K | 32Go | RTX 2080 Ti | M.2 SSD 850go x2

Hardware: HTC Vive Pro + X56

Maps : Normandy + Assets | Gulf | Nevada

DCS Modules: FC3 | UH-1H | Mi-8MTV2 | A-10C | F/A-18C | Ka-50 | SuperCarrier | F-14A/B | F-5E | F-86F Sabre | MiG-15bis | Mig-19 | MiG-21bis | AV-8B | Fw 190 D-9 | SA342 | P-51D | Bf 109 K-4 | Spitfire LF Mk. IX | M-2000C | F-16C

 

Link to comment
Share on other sites

The position is correct but not the HDG. If the "INS does not require alignment" is selected, look at your current HDG on the INS, HUD or HSI and cross check them with the map (F10) and you'll see that the data is not the same. about 100°/150° of difference.

 

Doing a normal INS align make it work.

Specs: Win10 64bits Pro, Intel i9-9900K | 32Go | RTX 2080 Ti | M.2 SSD 850go x2

Hardware: HTC Vive Pro + X56

Maps : Normandy + Assets | Gulf | Nevada

DCS Modules: FC3 | UH-1H | Mi-8MTV2 | A-10C | F/A-18C | Ka-50 | SuperCarrier | F-14A/B | F-5E | F-86F Sabre | MiG-15bis | Mig-19 | MiG-21bis | AV-8B | Fw 190 D-9 | SA342 | P-51D | Bf 109 K-4 | Spitfire LF Mk. IX | M-2000C | F-16C

 

Link to comment
Share on other sites

When you use the "INS does not require alignment" you still need to put the INS into NAV with the left switch on the PSM, are you doing that ?

 

I think there is a problem linked to January, try to do the same with any other month.

 

I will check but last time it was working fine.

Helljumper - M2000C Guru

 

Helljumper's Youtube

https://www.youtube.com/channel/UCK3rTjezLUxPbWHvJJ3W2fA

Link to comment
Share on other sites

When you use the "INS does not require alignment" you still need to put the INS into NAV with the left switch on the PSM, are you doing that ?

 

Yes, I did it.

Specs: Win10 64bits Pro, Intel i9-9900K | 32Go | RTX 2080 Ti | M.2 SSD 850go x2

Hardware: HTC Vive Pro + X56

Maps : Normandy + Assets | Gulf | Nevada

DCS Modules: FC3 | UH-1H | Mi-8MTV2 | A-10C | F/A-18C | Ka-50 | SuperCarrier | F-14A/B | F-5E | F-86F Sabre | MiG-15bis | Mig-19 | MiG-21bis | AV-8B | Fw 190 D-9 | SA342 | P-51D | Bf 109 K-4 | Spitfire LF Mk. IX | M-2000C | F-16C

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...