Jump to content

DCS is constantly crashing on deicated server


Recommended Posts

Yesterday our commiunity finally rented a remote desktop.

ArmA 3 server runs just fine

Assetto Corsa server runs just fine

Teamspeak server runs just fine

DCS is a big problem and i'm scratching my head since yesterday.

tried everything suggested in these pages but DCS won't simply let us play.

 

here's what i get:

 

On startup there's 100% of CPU load :(

 

and if i pass (sometimes) the first attempt making the application to start when i start the MP session, selecting the mission exc. DCS gets stuck in loading land surfaces and i still get 100% of CPU load and then it crashes.

 

Basically all i get from DCS are just crashes wihtout actually have a dedi session up and running.

 

What can we do to host a dedicated server mission on our remote desktop?

What can be the problem of persistent crashes?

Thanks in advance

 

EDIT:

 

This is the error message:

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: DCS.exe

Application Version: 1.5.6.1938

Application Timestamp: 589c88e4

Fault Module Name: d3d11.dll

Fault Module Version: 6.3.9600.17031

Fault Module Timestamp: 53086e67

Exception Code: c0000005

Exception Offset: 0000000000101b1f

OS Version: 6.3.9600.2.0.0.272.7

Locale ID: 1033

Additional Information 1: 8a77

Additional Information 2: 8a77e26f813a270d0947faa88b870cd7

Additional Information 3: a205

Additional Information 4: a205a166e980a8fa5db5941425f5c0d7


Edited by Simon1279

[sIGPIC][/sIGPIC]

 

 

I7 8700K @ 4.9 ghz, SSD 850 evo, MSI Z370 Gaming Pro, GTX 1080Ti, F/A-18C in the garage, F-16C in the backyard, F-14B in the garden

Link to comment
Share on other sites

Yesterday our commiunity finally rented a remote desktop.

ArmA 3 server runs just fine

Assetto Corsa server runs just fine

Teamspeak server runs just fine

DCS is a big problem and i'm scratching my head since yesterday.

tried everything suggested in these pages but DCS won't simply let us play.

 

here's what i get:

 

On startup there's 100% of CPU load :(

 

and if i pass (sometimes) the first attempt making the application to start when i start the MP session, selecting the mission exc. DCS gets stuck in loading land surfaces and i still get 100% of CPU load and then it crashes.

 

Basically all i get from DCS are just crashes wihtout actually have a dedi session up and running.

 

What can we do to host a dedicated server mission on our remote desktop?

What can be the problem of persistent crashes?

Thanks in advance

 

EDIT:

 

This is the error message:

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: DCS.exe

Application Version: 1.5.6.1938

Application Timestamp: 589c88e4

Fault Module Name: d3d11.dll

Fault Module Version: 6.3.9600.17031

Fault Module Timestamp: 53086e67

Exception Code: c0000005

Exception Offset: 0000000000101b1f

OS Version: 6.3.9600.2.0.0.272.7

Locale ID: 1033

Additional Information 1: 8a77

Additional Information 2: 8a77e26f813a270d0947faa88b870cd7

Additional Information 3: a205

Additional Information 4: a205a166e980a8fa5db5941425f5c0d7

 

What model of graphics card does the server use? DCS requires a full DX11 capable card post-1.5.5 and will freeze upon loading with a non-compliant model.

Link to comment
Share on other sites

Yes thank you very much, by installing intel HD graphics drivers now works like a charm, i thought they were installed already but i was wrong

[sIGPIC][/sIGPIC]

 

 

I7 8700K @ 4.9 ghz, SSD 850 evo, MSI Z370 Gaming Pro, GTX 1080Ti, F/A-18C in the garage, F-16C in the backyard, F-14B in the garden

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...