Jump to content

radar MKR brightness axis


wolle
 Share

Recommended Posts

Hi,

 

I have the radar MKR brightness axis assigned to my "friction" axis on the warthog. But I can't find a useful setting in "axis tune". No matter what I choose the radar reflection is essentially always totally bright or totally dark. Has anyone been able to set up the axis such that if my friction lever is in the middle the return brightness will be at default, when the lever is fully forward the returns are completely bright, and when the lever is completely backward the radar return is completely dark?

 

Thanks!

[sIGPIC][/sIGPIC]

 

Intel Core I7 4820K @4.3 GHz, Asus P9X79 motherboard, 16 GB RAM @ 933 MHz, NVidia GTX 1070 with 8 GB VRAM, Windows 10 Pro

Link to comment
Share on other sites

Hi wolle, I think the axis is a bit bugged. It works only between 50 and 100 %. Take a look at the picture. This might be just what you want. Make sure to enable the slider option :)

mkr.thumb.png.c854bff7f8b5712d2be374c04398a94e.png

A warrior's mission is to foster the success of others.

i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to comment
Share on other sites

Hi wolle, I think the axis is a bit bugged. It works only between 50 and 100 %. Take a look at the picture. This might be just what you want. Make sure to enable the slider option :)

[ATTACH]157116[/ATTACH]

 

Great, thanks, that worked. Indeed axis seems to be bugged as it is only sensitive to half the value spectrum.

[sIGPIC][/sIGPIC]

 

Intel Core I7 4820K @4.3 GHz, Asus P9X79 motherboard, 16 GB RAM @ 933 MHz, NVidia GTX 1070 with 8 GB VRAM, Windows 10 Pro

Link to comment
Share on other sites

Too bad this setting doesn't work as soon as the axis is inverted which is the way I prefer it.

No sure if I understand you correctly, but instead activating the invert button you can use the sliders on the left and set them to 50, 55, 60,...,100 so that the graph points upwards.

ED should give the axis settings some love here.

I hope they will :)

A warrior's mission is to foster the success of others.

i7-8700K | Asus RTX 2080Ti Strix OC | 32 GB Ram 3200 MHz DDR-4 | Asus Maximus Hero X | Samung EVO 960 Pro SSD | VKB Gunfighter Pro | MFG Crosswind | Rift S

RAT - On the Range - Rescue Helo - Recovery Tanker - Warehouse - Airboss

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...