Jump to content

Controls to Black Screen in 1.5 Stable


MegOhm_SD
 Share

Recommended Posts

Mapping controls in 1.5 Stable and clicking OK... sent to black screen.

 

Task Manager to shut down and recover.

 

Happened to two of us at the same time while we were on teamspeak mapping controls.

 

Cooler Master HAF XB EVO , ASUS P8Z77-V, i7-3770K @ 4.6GHz, Noctua AC, 32GB Corsair Vengeance Pro, EVGA 1080TI 11GB, 2 Samsung 840 Pro 540GB SSDs Raid 0, 1TB HDD, EVGA SuperNOVA 1300W PS, G930 Wireless SS Headset, TrackIR5/Wireless Proclip, TM Warthog, Saitek Pro Combat Pedals, 75" Samsung 4K QLED, HP Reverb G2, Win 10

Link to comment
Share on other sites

Mapping controls in 1.5 Stable and clicking OK... sent to black screen.

 

Task Manager to shut down and recover.

 

Happened to two of us at the same time while we were on teamspeak mapping controls.

 

1.5 stable? With the Viggen?

 

Maybe thats why...

Link to comment
Share on other sites

Mapping controls in 1.5 Stable and clicking OK... sent to black screen.

 

Task Manager to shut down and recover.

 

Happened to two of us at the same time while we were on teamspeak mapping controls.

 

It happened to me as well and unfortunately resets all controls you've mapped...:( However, if you set up controls for any other plane, hit "OK", and it brings you back to the menu with no problems, mapping controls for the Viggen should work after that initial black screen problem. :smilewink:

Link to comment
Share on other sites

Only MOD is Starways Terrain

 

Cooler Master HAF XB EVO , ASUS P8Z77-V, i7-3770K @ 4.6GHz, Noctua AC, 32GB Corsair Vengeance Pro, EVGA 1080TI 11GB, 2 Samsung 840 Pro 540GB SSDs Raid 0, 1TB HDD, EVGA SuperNOVA 1300W PS, G930 Wireless SS Headset, TrackIR5/Wireless Proclip, TM Warthog, Saitek Pro Combat Pedals, 75" Samsung 4K QLED, HP Reverb G2, Win 10

Link to comment
Share on other sites

Are you entering controls setup from the main menu? I remember there was a similar problem with the M2000C, and the workaround was to setup the controls from the cockpit.

 

That's how I set up my controls for Viggen, never had black screen.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...