Jump to content

Cannot communicate


Tango777
 Share

Recommended Posts

I have had in DCS settings the radio assists turned on and off.

 

I cannot get ATC to communicate with me or anyone else (wingman, etc.). I ask an airbase for vectors, landing clearance, inbound, take off, etc. and I never get a response.

 

What do I need to change in the Viggen's settings in order to fix this?

 

The only people that communicate with me is the ground crew.

 

If this is a known bug...Sorry for this post.

Windows 10 64-bit, Intel Core i7-6700 at 3.40 GHz, 12 GB RAM, NVIDIA GeForce GTX 960

Link to comment
Share on other sites

My settings in DCS 1.5 Open Beta are set exactly the same as in DCS 1.5 stable version. In both versions the easy comms are turned on and radio assists is turned off. All communications work with my other airplanes in all 3 DCS versions like the A-10C, F-15C, M2000, etc. but not the Viggen.

 

In the DCS 1.5 stable version and in DCS 2.0 I never set a frequency manually. I hit F5 and then select the appropriate ATC or wingman command or JTAC contact and it all works just fine without me touching a freq knob.


Edited by Tango777

Windows 10 64-bit, Intel Core i7-6700 at 3.40 GHz, 12 GB RAM, NVIDIA GeForce GTX 960

Link to comment
Share on other sites

Easy comms don't work with the Viggen at the moment, you should turn it off.

 

Okay, I will disable it. I assume that I have to manually dial in the freq's in the Viggen?

Windows 10 64-bit, Intel Core i7-6700 at 3.40 GHz, 12 GB RAM, NVIDIA GeForce GTX 960

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...