Jump to content

DCS + Saitek 56: самолет "колбасит" в разные стороны! Почему так?


romangaag
 Share

Recommended Posts

Добры день! В DCS World запускаю пробный учебный полет СУ25Т. Джойстик Saitek X56.

В настройках игры изменены только настройки РУД (без предварительной настройки ручки тяг двигателей летали туда-сюда при малейшем движении почти любого элемента управления на джойстиках).

 

Итак, запускаю тренировочный полет. И сталкиваюсь с проблемой: самолет постоянно поворачивается то влево, то вправо вдоль продольной оси. Либо начинает задирать или опускать нос. Лететь прямо не хочет вообще.

Джойстик настроен и откалиброван (центрирован). Есть диапазоны "мертвых зон" по осям Х и У. То есть люфты джойстика исключены.

 

Для проверки запускаю Elite Dangerous. Там корабль стоит, как вкопанный, пока не сдвинешь ручку джойстка. Почему же в DCS World так? Или это вопрос триммеров? Если да, как их настроить?

 

Крайне досадно, что нет толковых инструкций по настройке этих вещей. Ни в Lock On СБА, ни в LockOn FC2, ни в DCS World так и не удалось настроить джойстик, все время с самолетом что-то происходит, он вертится, как уж на сковородке.

 

Очень прошу помочь. Может, есть какие-то видео- или текстовые-инструкции? Мне найти не удалось.

Link to comment
Share on other sites

это самолет такой ), попробуй автопилот LAlt+3, далее выровняй скорость и отключай автонилот, а вообще тут триммер в помощь.

Разочаровавшийся в DCS. :crash:

Link to comment
Share on other sites

крен, тангаж назначен только на РУС? бывает что при первом подключении джоя оси назначаются и на РУД тоже

 

Так и было изначально, но. Но я сразу удалил из настроек управление двигателями через стик. Однако, самолет ровно не летит все равно. Смещение небольшое, но постоянное.

Link to comment
Share on other sites

Клавишами RCTRL+ENTER включается отображение осей управления. Посмотри в полёте ровно ли всё там.

Ещё можешь записать и приложить трек - проблема станет нагляднее чем на словах.


Edited by SL PAK
Link to comment
Share on other sites

Покажи скриншот назначения осей, чтобы были видны все подключеныые устройства. Если с назначениями ничего не напутано и нет явных косяков в настройках осей, то остаётся только одно - "совершенствуйтесь". Ссылка на гладкое управление в космосимах... как бы это помягче... малоубедительна. Там ты джойстиком "говоришь" аппарату куда и как лететь, остальное он решает сам. Тут ты аппаратом управляешь непосредственно.

El pueblo unido jamás será vencido

 

 

DCS World 2.5: Часто задаваемые вопросы

Link to comment
Share on other sites

опять же кривые наверняка не настроены

на Х52 тоже, при нулевых кривых самолет (любой) крайне резко реагирует на движение ручки

подстрой это дело

крен/тангаж 30-35

РН - 20-25

Link to comment
Share on other sites

Ссылка на гладкое управление в космосимах... как бы это помягче... малоубедительна.

 

Космосим показывает, что никакого смещения осей нет. Если бы проблема была в джойстике, то оно бы появилась и там.

Link to comment
Share on other sites

В общем, краткий промежуточный итог-отчет.

Пилот Henker написал мне в ЛС и предложил помощь в настройке джойстика. Спасибо тебе большое, Henker!

В ходе настройки джойстика выяснилось, что у меня не работает утилита X56_Rhino_Profiler - утилита не хочет запускаться вообще.

То есть профайлы никак не действуют в симе. На компьютере стоит система Win 8.1 PE.

Попробовал поставить комплект драйвера+утилита с официального сайта Сайтек на свой рабочий ноутбук с win10. Там наблюдается в копейку то же самое : ни обычный запуск, ни запуск с правами администратора эффекта не дает. Утилита не запускается вообще.

Если у кого-то есть рецепт/идеи, как быть, буду очень признателен.

Link to comment
Share on other sites

Друзья, отписываюсь сам по проблеме. Удалось решить.

Итак, что меня натолкнуло на мысль (если кому-то интересно это:-)): увидел я в мануале по настройке, что утилита имеет английский язык. Я включил ВПН через США и скачал по-новой драйвера и утилиту для настройки. И все заработало. Профайлер включился.

 

Правда есть один нюанс: утилита все равно осталась на русском языке )) видимо, она тупо вибирает язык системы, а не региона, из которого скачиваешь.

 

В общем, логически это не объяснить, считайте, что меня озарило и это сработало ) Всем, у кого будет подобная проблема - обращайтесь. Теперь есть комплект работающих драйверов.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...