Jump to content

Unable to use Mission Editor after 2.0.5 update!


Luse
 Share

Recommended Posts

Hello!

 

After updating to 2.0.5 I found out I was unable to load into the mission editor, Not a problem. Ran the repair using SKZillas repair function and rebooted.

 

Same issue, I've waited 11 minutes and finally called it quits.

 

System Specs are as follows; i5-4670k @ 3.4, 16Gb DDR3-1866, PNY GTX 1060 6GB ( W/ Most recent drivers ) Samsung 850 Evo 256 - DCS 1.5 and 2.0 are installed here. 600 Watt platinum plus rosewill PSU.

 

Also,I noticed there was an "failed.ofsh" file inside my 2.0 Saved Games folder,

 

Logs are attached.

Logs.zip

STT Radar issue is leftover code.

Link to comment
Share on other sites

Removed, no difference. Still won't load.

 

As a side note, both times I've had to repair TWICE before getting the game to launch. Each time the first install doesn't do runtimes. The second repair does and both games will boot. BUT - 2.0.5 is still having the mission editor issue.

 

EDIT: Not sure if it's related or even close to related.. But looking through WinDirStat I see that just Nevada is pushing 33.4 Gigs. IIRC It was previously around 20 correct?


Edited by Luse
Added stuff and things.

STT Radar issue is leftover code.

Link to comment
Share on other sites

What happens if you just try to load into a quick mission?

 

Is it always stopping on the same line in the logs everytime you decide to kill the process?

 

 

Another thing you can try is to go to the folder the open alpha is installed in. There is text file there (at least there should be) called dcs_variant.txt. Open that file and change the text in it to read "temp". What this does is it will create a new saved games folder for all your settings and stuff to be saved into. Try launching the game. Check mission editor and quick mission. If it works then there is likely something in your DCS.openalpha saved games folder that is messing things up. Files in config (not in config/input though) or in the mission editor folder are the usual suspects. Remember to change the contents of that text file back to 'openalpha' to go back to using that specific folder.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to comment
Share on other sites

EDIT: Not sure if it's related or even close to related.. But looking through WinDirStat I see that just Nevada is pushing 33.4 Gigs. IIRC It was previously around 20 correct?

 

23ish if I recall. The map was expanded quite a bit adding several new airfields. That expansion wasn't cheap for disk space. 33.4ish is an accurate number to its current size.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to comment
Share on other sites

Same thing happened to me the first couple times I tried to get to the Editor.

It is working for me since then though. Got a pop up saying the program is not responding. Would you like to close or wait. I chose wait and it started responding again.

Not sure if this has any affect but I was in VR (Rift)

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

23ish if I recall. The map was expanded quite a bit adding several new airfields. That expansion wasn't cheap for disk space. 33.4ish is an accurate number to its current size.

 

 

Quick mission loads the first 1/3rd of the way and then hangs. I'm not sure entirely how to read in the logs exactly where I'm killing the process at, it's around the 4+ minute mark.

 

To recap,

 

Updated, Repaired.

New Saved Games, Repaired.

 

Still having the same issue.

STT Radar issue is leftover code.

Link to comment
Share on other sites

- uninstall all mods

- rename saved games/dcs openalpha

- use command cleanup instead repair

- repair

- play

 

Was a tip from ED in a earlier stage of fixing Open Beta.

 

Hope this is it for you guys. :thumbup:

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Can you post updated logs for the sake of more information to compare and contrast with?

 

If you have the bandwidth or do mind redownloading it you could always try a clean re-install. Though I don't know how much of a difference that will make compared to running cleanup and repair.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...