Jump to content

Verrrrry Slow Forum Performance


Guest Hell Sqn Protos
 Share

Recommended Posts

Guest Hell Sqn Protos

S~! Gentlemen

 

In the past few days the forum has been incredibly slow. I suspect that it is a dbase issue, can one of the admins look into running some diagnostics and or optimizing the dbase. Many thanks.

 

The main site is fine and I ran visualroute to check ect so I ruled out internet performance.

Link to comment
Share on other sites

The database has been designed to perform only with the next generation CPU's and graphics cards. To get the best performance out of it using current h/w you need to turn down resolution by using big letters only. This may also help your fps sorry wps typing speed.... ;-).

Link to comment
Share on other sites

Theres a similar thread already.

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

Guest Hell Sqn Protos

S~!

 

A check of the dates will reveal this one was first and save you from erroneous resonses.

 

And its still sloooooooooow - what is the dev team doing with this box??

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...