Jump to content

KI verzögert starten lassen


caponi
 Share

Recommended Posts

Hallo ...

 

ich weiß, es gibt genug Tutorials, aber die funktionieren mit 1.5.5.xxxx leider nicht mehr ...

 

ich habe triggered action Comand/start gesetzt

und entsprechend auf einen Trigger ONCE /Time more 30/ AI TASK SET gesetzt

 

Den uncontrolled Haken gibt es nicht mehr !!!

 

Die KI startet sofort und nach 30 Sekunden bleibt sie stehen ...

 

Das ist nicht das was sie machen soll ...:helpsmilie:

too much ...

 

 

Link to comment
Share on other sites

Jaa der ME ist mal wieder völlig hinüber.

Bei mir bleiben die Flugzeuge im vollen Nachbrenner bei auslösen einer Aktion sofort auf der Bahn stehn.... also von 300 auf 0 in 0..

 

Aber wenn du starten von Parkposition einstellst sollte der unkontrolliert Haken eigentlich auftauchen. Also bei mir is er da.

Siehste.thumb.jpg.b0bdcfc0b0cd10a3051eeb33656bb322.jpg


Edited by Isegrim

"Blyat Naaaaa" - Izlom

Link to comment
Share on other sites

Ok checke ich mal ...

ich meine aber schon cold start gewählt zu haben ...

Ich kann ja mal solange klicken bis uncontrolled auftaucht

 

 

 

Edit sagt:

ja, ich hatte start from parking hot anstatt ramp eingestellt ...

jetzt hat es genauso funktioniert ...

Fehler saß vorm BS .. Thx


Edited by caponi

too much ...

 

 

Link to comment
Share on other sites

Gleich noch ne andere Frage:

 

Welche Geschwindigkeit muss ich dem SB Tanker einstellen, damit der vernünftig vor mir herfliegt?

Der wechselt so komisch die Geschwindigkeit, an die ich mich gerade anpassen will ...


Edited by caponi

too much ...

 

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...