Jump to content

OT: FSX


Recommended Posts

Sorry i had to post here but couldn't find the right forum to get my answer. Does anyone know where is the most active FSX forum? I have a lot of questions and its kinda pissing me off that no one knows the answer.

 

anyway, if someone could direct me to a site I would greatly appreciate it. Either that or someone that plays FSX could answer this for me.

 

My main problem with FSX is that its not backwards compatible with previous addons. I discovered that FSX changed some of the folder arrangements in FSX. For example, there’s no longer an “aircraft” folder in the main root folder but rather in the SimObjects\Airplanes folder. This kinda makes my old addons (both payware and freeware) complicated to install. The gauges and effects folder I still let them go into the main root folder but the actual aircraft itself I move it to the SimObject/Airplane folder, but when I run it in the game, it sometimes comes up with an error message like gauge not found or something like this

warning.jpg

This gets very annoying, sometimes I can to click it 10 times like my iris F-14 addon. Is there any fix for this, I remember I heard FSX was backwards compatible with all previous addons, I didn’t really see the point for them to move the folder around and change the format to .dll rather than .gau or something. or at least support the format. Plus they didn’t think about the old FS2004 addons that are exe files that install directly to the root folder rather than move it to the SimObject folder. And this does cause problems, for example, my alpha f-22 install, after that gauge error showed up, in the game- only half the 3d cockpit can be seen. My alpha B-2 install went fine so its not a problem with my system specs. ok i can understand if it doesn't support ms2004 addons but what about their own FSX addons. I recently got eaglesoft Beechjet/Hawker 1.5 for FSX and it came up with that sign again- even worse, it doesn't go away. No matter what i press the sign keeps coming back up to the point where i have to force quit. It's freakin weird. Anyway sorry for the long complaint/post. Just give me a link to another forum and I'll be out of your hair (not avsim because i posted there already)

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...