Jump to content

ASW don't work with GTX 980TI


boedha68
 Share

Recommended Posts

Any one else got problems to get ASW working with a GTX 980Ti card? I tried a lot. I saw on the oculus forum that i am not the only one. So are there members that know a solution about this?

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

It works on my 980TI. I thought it didn't at first. But then I checked the FPS, and it was locked at 45, which is a sign that the ASW has kicked in. However, switching ASW on and of with CTRL Numpad 1-4 doesn't work for me.

 

I thought that the fps must be 90 Fps instead of 45 Fps. I missed something i guess????

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

What is ASW? Just asking. I have a Rift on the way.

 

https://developer.oculus.com/blog/asynchronous-spacewarp/

  • Like 1

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

I thought that the fps must be 90 Fps instead of 45 Fps. I missed something i guess????

 

If your system is not able to run the game with 90 fps, ASW is setting the fps to 45. In situations where 90 or more fps can be achieved it will switch to 90 fps.

I7 6700K, Asus Z170 Pro Gaming, EVGA GTX1080Ti SC, 32GB DDR4 @ 3000, Win10 64, BenQ EW3270ZL 2560x1440, VPC WarBRD Base + TM Warthog Grip, TM Warthog Throttle, MFG Crosswind Rudder Pedals, Oculus Rift S

 

Link to comment
Share on other sites

If your system is not able to run the game with 90 fps, ASW is setting the fps to 45. In situations where 90 or more fps can be achieved it will switch to 90 fps.

 

Thank you. I see no difference between ctrl-1, ctrl-2, ctrl-3 and ctrl-4. i investigate further. Any suggestions are welcome. :D

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

Thank you. I see no difference between ctrl-1, ctrl-2, ctrl-3 and ctrl-4. i investigate further. Any suggestions are welcome. :D

 

Same here with my GTX1080. I remember it did work several weeks ago, but last night I noticed ASW didn't work anymore.

I didn't change any settings or mods, only updated latest patches. Weird.:huh:

9900k @5.1GHz | 32GB DDR4 4133MHz | ASUS Z390 ROG M11H | RTX2080Ti | Samsung 970Pro 512G + 970EVO Plus 1T

ASUS PG279Q | HP Reverb

Warthog HOTAS | TPR | JetSeat | TrackIR5

Windows 10 Pro x64

Link to comment
Share on other sites

Same here with my GTX1080. I remember it did work several weeks ago, but last night I noticed ASW didn't work anymore.

I didn't change any settings or mods, only updated latest patches. Weird.:huh:

 

Aha, I thought i was a noob about this. Not, i lowered the settings and 90fps kicked in. Above buildings etc. it goes back to 45 fps. finally hitted the 90 fps. :D

New system:I9-9900KS, Kingston 64 GB DDR4 3200Mhz, RTX 3080(OC 2070 Mhz), Corsair H150 Pro RGB, Samsung 970 EVO 1 Tb, Scandisk m2 500 MB, 2 x Crucial 1 Tb, T16000M HOTAS, HP Reverb Professional, Corsair 750 Watt.

 

Old system:I7-4770K(OC 4.5Ghz), Kingston 24 GB DDR3 1600 Mhz,MSI RTX 2080(OC 2070 Mhz), 2 * 500 GB SSD, 3,5 TB HDD, 55' Samsung 3d tv, Trackir 5, Logitech HD Cam, T16000M HOTAS. All DCS modules, maps and campaigns:pilotfly:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...