Jump to content

F-86 needs 90% thrust to move on ground!


illern
 Share

Recommended Posts

Hello!

 

Just tried to taxi and takeoff in my F-86 and found it impossible.

It needs >90% thrust to start moving when it is on the ground(tarmac at airfield).

It is supposed to start moving at 65-70%.

The wheelbrake is off as it will stop when above 90% and I apply the wheelbrake.

This happens everywhere it is on the ground. Tried training missions and instant flight.

The parking brake lever is in its in position.

 

All my other aircraft is OK.

This only applies to v1.5.5 beta.

It works in v2 and I dont have v1.5 stable installed to test.

 

My beta version is the latest, v1.5.5.60565

 

I have tried the repair function of DCS and I still have the same issue.

Anyone else have this issue?

 

/illern


Edited by illern

Win10Prox64, Gigabyte Z390 Aorus Pro, Intel i7-9900K@5,1GHz, 32Gb DDR4 GSkill TridentZ@3900GHz, Gigabyte RTX 2080ti Xtreme 11Gb, Game on Samsung M2 960 Pro, TM WH HOTAS, TM TPR , HP Reverb Pro G1

Link to comment
Share on other sites

Well, now I feel kinda stupid...

Been looking at the control settings and didn´t spot the wheelbrake axis command.

Had a analog slider set to the wheelbrake on the F-86 and it was not at the 0% position....

Problem solved.

 

/illern.

Win10Prox64, Gigabyte Z390 Aorus Pro, Intel i7-9900K@5,1GHz, 32Gb DDR4 GSkill TridentZ@3900GHz, Gigabyte RTX 2080ti Xtreme 11Gb, Game on Samsung M2 960 Pro, TM WH HOTAS, TM TPR , HP Reverb Pro G1

Link to comment
Share on other sites

Stable and beta are the same at the moment, so I checked in the former and the plane starts rolling at 65%, as it should.

 

Bring up the controls indicator (Ctrl Enter) and double check if You don't have some brake input on from the beginning, cause it certainly sounds like You do. Most likely related to the way You've got Your controller set up, as this information is stored on system drive (in "Saved Games"), so repairing/reinstalling the game won't fix it.

 

Edit: Yep, looks like that was it :D.

i7 9700K @ stock speed, single GTX1070, 32 gigs of RAM, TH Warthog, MFG Crosswind, Win10.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...