Jump to content

Constant Crashes: ACCESS_VIOLATION


Falcaw
 Share

Recommended Posts

Really frustrating crashes. I have read similar reports from other users.

 

I can play for around 5 or ten minutes when suddenly 'DCS stopped working'

 

and the log file always reads with something like this

 

EDCORE: # -------------- 20161230-215615 --------------

00984.525 INFO EDCORE:

00984.526 INFO EDCORE: # C0000005 ACCESS_VIOLATION at A8D62FA3 00:00000000

00985.632 INFO EDCORE: Minidump created.

00985.633 INFO DCS: try to write track file

 

Happens in both single and multiplayer.

 

Tried so many things from what I've read on here.

 

1. reinstalled DCS clean.

2. DDU graphics driver and reinstalled clean.

3. Tried previous versions of Graphics drivers *several of them*.

4. tried previous versions of DCS *several of them*.

5. Tried 'make sure virtual memory i.e. paging file' was system managed.

6. Checked CPU and gpu temperatures.

7. Double checked no mods installed.

8. Checked my gtx 1070 was using Samsung memory and didn't need a bios update.

9. Tried several times the 'repair' DCS world.

10. Tried Run dcs world as administrator

 

None of this worked.

 

I am totally at a loss at what to try next.

 

Logs from latest crash are attached.

 

Any help would be appreciated.

 

Computer Specs

 

intel i7-6700

16gb ddr4 ram

asus gtx 1070 founders

Oculus cv1

Logss.zip


Edited by Falcaw
Link to comment
Share on other sites

My DCS runs fine, it is very frustrating to see your's is not :)

 

attach your zipped logs folder, guide in my signature and we will take a look


Edited by BIGNEWY

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Does it do this when you don't try to run OpenConflict Tuapse - v3.3.8 RELEASE from a trk file?

 

Any required mods for that mission, any GameGui.lua requirements, any mod requirements? Can you reproduce on another mission? Did you author this particular mission?

___________________________________________________________________________

SIMPLE SCENERY SAVING * SIMPLE GROUP SAVING * SIMPLE STATIC SAVING *

Link to comment
Share on other sites

Hi Pikey,

 

Open conflict is the multiplayer server mission.

 

But I can reproduce it in single player also. Running the new mirage campaign etc I have crashes.

 

I can go reproduce a log for a single player mission if you like also?

Link to comment
Share on other sites

Just completely deleted my saved games folder and tried again....so far I got further than I usually did on the multiplayer server. It always crashed whenever I met enemy planes. This time I could dogfight. So fingers crossed this was it....

 

What a saga though =( I will keep you informed if it is still broken.

Link to comment
Share on other sites

Spoke too soon....still crashing on me =(

 

Tried to lower the settings also as Hub suggested...no change.

 

I know I am trying the same multiplayer server but it doesn't make any difference...and I can get the same errors in single player missions.

 

Latest log file attached.

Logs.zip

Link to comment
Share on other sites

Has to be the dstr (Windows Distributed) files.

 

They can be found here: https://support.microsoft.com/en-us/kb/2977003

 

 

They are also on your HDD in the Eagle Dynamics folder.

This was a Boutique Builder iBuypower rig. Until I got the tinker bug again i7 920 @3.6Mhz 12Gig Corsair XMS3 ram 1600 Nvidia 760 SLi w/4Gig DDR5 Ram Intel 310 SSD HDD 160 Gb + Western Digital 4Terabyte HDD Creative SB X-Fi HD Audio Logitech X-530 5.1 Surround Speaker System Dual Acer 32"Monitors. PSU 1200 w Thermaltake Win10 64Bit.

Link to comment
Share on other sites

well the logs are from the same mission and a trk. I notice another log file similar where the minidump isnt fully created like yours. Can you find a common theme between what you are doing and rule out things? two set of identical logs for the same mission in a trk doesn't really tell us any different from teh first one, not that there's a huge chance we could anyway, but on the basis of T/S....try to rule things out.

___________________________________________________________________________

SIMPLE SCENERY SAVING * SIMPLE GROUP SAVING * SIMPLE STATIC SAVING *

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...