Jump to content

Getting started on mission 1: can't get radio to work


Corrigan
 Share

Recommended Posts

I wanted to give the Mirage campaign a try, but upon starting the first mission, I can't hear my flight lead who I presume is talking to me. The documentation says to turn the battery on so that the radios work, and I'm obviously doing this?

 

I've tried all the channels mentioned (1--4) on the green radio and still can't hear my lead. What freq should I be set to?

 

Thanks

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

You should also enable the radios, not only the battery. Radios are now set to OFF by default, I updated the missions to take that into account, so your flight lead should only start talking to you once you turn the battery and the radios to ON.

 

I have also updated the first training mission to mirror that, but will release it once I get the new voiceovers.

 

Hope this helps, please let me know.

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...