Jump to content

v1.5.5 issue- unusable frame rates when earlier version was fine


Recommended Posts

I've taken a long break from DCS World- just recently tried returning and initially on clicking play in the steam launcher the DCS World splash screen flashed momentarily and then nothing happened/loaded.. last time i played (about a year or so ago) it was pre v1.5 the main difference with my system since last playing it is I upgraded from Window 8.1 to Windows 10.. I have fixed the above issue by deleting the sweetfx mod (which worked with that older version of DCS (anyone know of a new one that works with v1.5.5?) and also possibly by 'verifying my files integrity' as well.. (PS I'm running the DCS version through steam) and I can now get into the game- the trouble now is for whatever reason is I can barely run the sim/game- running at 6fps at 1080p with the lowest graphical settings- with the last version of DCS (prior to 1.5) I could run DCS on three 1080p monitors (nvidia surround) at 5760x1080 at virtually max graphical settings and run at over 40fps.. what's going on..? it's weird as when the game is paused it runs at decent frame rates (my head tracking still runs/moves the view when paused- the moment I unpause and go back into the game- it drops right down to unplayable fps.. I hope there's a fix without having to do a clean install- I have just acquired a HTC Vive and am keen to experience DCS in VR..

 

I do have some of the old mods still installed though I can't remember them all but I think are mostly sound file upgrades for individual aircraft (I have the payware add ons Black Shark 2, Huey and Flaming Cliffs 3 through steam)..

 

My specs: Windows 10 with two GTX 980s in SLI, 32 GB RAM, i7 5930K CPU at 3.50 GHz and running off of a SSD

 

I have zipped up my log file as someone on the steam forum suggested and attached it for reference

 

thank you for anyone's feedback and Happy Holidays!

Logs.rar


Edited by theself
more clarity in issue
Link to comment
Share on other sites

  • 3 weeks later...

I am the same. Spent ages fixing windows 10 / DCS with USB / track IR stuttering which I fixed as was getting constant 60fps 4K in 1.5.4 however now with 1.5.5 and the last windows 10 patch... stuttering is back, FPS no higher than 30. and USB switch devices resetting with custom control panels..... I'll attach logs when I get the chance ED. I have disable all my mods and run a file repair on my dcs install.

 

not sure what do. haven't tested Nevada yet

 

Cheers

 

Update... Windows 10 sleep mode, reduces refresh rate on 4k screen from 60hz to 30hz... reboot fixes... problem 1 solved.

 

Latest windows 10 patch reset a lot of registry based selective suspend options for USB... disable thoses... groovey game switches still switch off if they single throw options like the CICU and JTRS switches on my AHCP for example... 3 positions switches with a middle of pos seem to be ok. Problem 2 persists.

 

every 20 or so seconds FPS drops to 1-8.... only thing I can see in the log is tac view activity?

 

Will keep testing

dcs - Copy.rar


Edited by Von Thrud

System: I7 7700K - Delidded. TT Cooler. 32GB 3000hz Ram, Gigabyte Aorus Ext 1080TI, SSD's, Corsair Gold 850W PSU, Philips 4K 40inch 60hz monitor, Dell 22inch Touch + Helios, Rift S, VKB MCG PRO, TM TPR pedals, TM Warthog throttle with slew mod and twist repair

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...