Jump to content

Trigger Zone Problems


Recommended Posts

Hallo,

 

here is what should happen, but never does.

 

Triggerzone A, Unit A inside zone, explosion.

 

So far so good. But here starts the problem when I set a second

triggerzone.

 

Triggerzone B, unit B , inside zone, explosion.

 

The second explosion never happens. I realized that defining the second zone and then saving it, seems to overwright the first one. So only one ( A or B) will function allright.

 

Please download the miz-file and maybe someone can save my day.

Trigger Test.miz

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to comment
Share on other sites

Thanks for doing so.

 

I tried to keep the two trigger zones completely separated, but as I wrote in my post,

there seems to be some kind of deleting the first setting.

Anyhow, I will go on.

What goes up, must come down !

Intel Core i7-8700, 16 GB-RAM, Nvidia GTX 1060, 6 GB GDDR5, 1TB HDD, 500 GB 970 EVO Plus NVMe M.2 SSD, Windows 10/64, A10-C, Rhino X55, Persian Golf, F/A-18 Hornet

Link to comment
Share on other sites

Have a look at these test missions.

 

Maybe this is a source for inspiration...

 

https://github.com/FlightControl-Master/MOOSE/tree/master/Moose%20Test%20Missions/ZON%20-%20Zones

[TABLE][sIGPIC][/sIGPIC]|

[/TABLE]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...