Jump to content

Possible Issue - Startup Sequence


MrBill
 Share

Recommended Posts

I'm not sure if this is a bug or that I'm missing something as I'm new to all this...

 

When I follow the startup sequence as described in the first training mission, I always end up with the red DECOL warning light on. No way to make it go out, that I found, so I just go and it goes off when I'm in the air.

 

If I'm missing something, please advise. Thx.

Link to comment
Share on other sites

So, thanks for the replies, I've been sick so I haven't had a lot of time to reply.

 

I just went through the P.87 sequence, tested FBW, AP, Anti Skid, Becs, all switch covers closed, closed the cover over the start button and moved the switch back (starting fuel pump off), disconnected ground power, disengage parking brake....and I still have the DECOL light.

 

The only discussion I've found in the manual is page 53 where it lists the causes for the light. Possible causes that I don't understand how to fix are:

 

  • aircraft is not trimmed for takeoff
  • emergency trim selected
  • ANEMO switch is in the off position

 

I have not changed any trim settings which would eliminate the first two (?). No idea what ANEMO means and a search of the manual returns no results other than the reference on page 53.

 

This is why I'm confused.

 

Thanks for any help. And BTW, I love the Mirage.

Link to comment
Share on other sites

Ok, as expected, it was me. Chuck's Mirage guide *is* awesome. Required reading for anyone trying to learn the Mirage. It turns out that I was not testing the AP or FBW systems correctly. I didn't realize you had to wait for the green light. A little knowledge goes a long way.

 

Definitely NOT a bug.

 

Thanks for all the help guys!

Link to comment
Share on other sites

You have to wait for those green lights, but it also seem you can't perform this test too early (at least since the latest updates), or you'll have to run them again.

 

I had this issue several times when trying to save some time and doing the test during alignment, before the engine was running. I suppose that didn't make much sense if hydraulics are needed to perform the tests, for instance.

 

1) Still, the tests were "green", which was misleading, the tests were (probably) not properly done and had to be done again.

 

2) The information pp 53 in the manual should read "the FBW test warning light is red, or all the tests were not performed".

 

3) Also, simply switching the test switches without waiting for the result switches off the DECOL warning light.

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

Good finds. Since the last update (trying the campaign that works now!), I have also encountered a red GAIN warning light that I have not been able to explain. One time it went out after seeveral FBW tests, another time I just switched the FBW GAIN to SEC and back to NORM and it went out. I'm not sure what happened, but I will try to investigate more.

Link to comment
Share on other sites

Just a quick point, guys, the training start-up mission omits switching on the warning audio, too, which means you would hear the warning tone and need to press the caution light after switching on the power.

 

I did spot it in final testing after all the bugs introduced by a DCS update just before release, but it was too late to do anything about it.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...