Jump to content

Experiencing mouse-looking issues since 1.5.5


Recommended Posts

Hey,

 

I don't know how many people besides me still use mouse-looking instead of TrackIR...

 

But I'm experiencing trouble in looking around since the first release of 1.5.5. The mouse speed seems to be varying with FPS. In heavily urbanized areas, it takes a very long time (and several times the length of my desk) to turn my head a small amount, while in fast areas I turn a lot with small mouse movement, as if mouse sensitivity (saturation Y from the axis tune setting) was varying wildly. Dogfighting in some areas is now very difficult.

 

Another issue is that zooming and panning simultaneously seem to not be possible anymore. When I use the mouse wheel to zoom in heavily urbanized areas while moving the mouse, it stops panning or stops zooming, never does both at the same time.

 

I wonder if I'm the only one experiencing these stuff, because I see no other threads on this, despite it being very noticeable to me. I use the mouse with my left hand continuously to look around during dogfights, since I have padlocking disabled.

 

EDIT: Found a similar thread, but it's in the Open Beta section (I'm not running the beta version) and it's from way before 1.5.5: https://forums.eagle.ru/showthread.php?t=153411. Two more threads from the beta section and from way before 1.5.5: https://forums.eagle.ru/showthread.php?t=157579 and https://forums.eagle.ru/showthread.php?t=152300

 

My hardware isn't ideal, but probably not too slow either:

 

Core i7 4770 3.40GHz

GeForce GTX 770 2GB

8GB RAM

Intel motherboard DB85FL

Windows 10 64bit

EDIT: Mouse Logitech G300 1000DPI 1000Hz

 

EDIT: I'm using no mods and I fly FC3 aircraft at the moment.

 

Anyway, it's not about being slow, because, before, 1.5.5, I also had FPS dropping a lot in some areas, but mouse-looking speed was constant and independent of FPS. It was according to the setting in 'saturation Y' from the 'axis tune' setting.

 

I can attach a track or a video link if needed, but I don't think that would add anything...

 

Thanks for reading this!


Edited by PeaceSells

My DCS modding videos:

 

Modules I own so far:

Black Shark 2, FC3, UH-1H, M-2000C, A-10C, MiG-21, Gazelle, Nevada map

Link to comment
Share on other sites

MS Win7 Pro x64, Intel i7-6700K 4.0Ghz, Corsair RAM 16Gb,EVGA GeForce GTX 1080 FTW GAMING ACX 3.0, w/ Adjustable RGB LED Graphics Card 08G-P4-6286-KR, Creative Labs SB X-FI Titanium Fatal1ty Champ PCIe Sound Card, Corsair Neutron XTI 1TB SSD, TM Warthog Throttle & Stick, TM TPR Pedels, Oculus Rift VR Headset CV1, Klipsch Promedia 4.1 Speakers...

Link to comment
Share on other sites

  • 4 weeks later...

I am having this same problem with TrackIR. I'm pulling 120+ FPS most of the time with my rig but it's a jittery mess when I start panning my view around.

 

Is there a fix for this? Or are people still having this problem?

  • Like 1

i7-4790k @ 4.4GHZ, 32GB G. Skill Ripjaws DDR-2133 RAM, EVGA GTX 1080Ti FTW3, Crucial M500 SSD, VKB MCG, TWCS Throttle, MFG Crosswind, TrackIR 5

Link to comment
Share on other sites

Same here. I think it has something to do with input device polling rates but no idea if it can be fixed from the user end.

i7-4790k @ 4.4GHZ, 32GB G. Skill Ripjaws DDR-2133 RAM, EVGA GTX 1080Ti FTW3, Crucial M500 SSD, VKB MCG, TWCS Throttle, MFG Crosswind, TrackIR 5

Link to comment
Share on other sites

Guys, I've read in another thread that having the system specs in your signature really helps ED to hunt down the issue. I now have it in my signature.

My DCS modding videos:

 

Modules I own so far:

Black Shark 2, FC3, UH-1H, M-2000C, A-10C, MiG-21, Gazelle, Nevada map

Link to comment
Share on other sites

I think it has something to do with input device polling rates but no idea if it can be fixed from the user end.

 

You are right!! And yes, I could fix it from the user end!

 

Lowering my mouse's polling rate from 1000Hz to 500Hz solved it for me. I did it inside the manufacturer's program (Logitech).

 

Most common mouses use much lower polling rates than 1000Hz, but gaming mouses for 1st person shooters, like mine, usually have high polling rates. I guess that's why most people seem to don't experience this problem.

 

Thanks a lot exray!! And how did you know it was related to polling rates?

My DCS modding videos:

 

Modules I own so far:

Black Shark 2, FC3, UH-1H, M-2000C, A-10C, MiG-21, Gazelle, Nevada map

Link to comment
Share on other sites

I think that was something I came across in my many hours of googling. Happy to hear it worked out!

i7-4790k @ 4.4GHZ, 32GB G. Skill Ripjaws DDR-2133 RAM, EVGA GTX 1080Ti FTW3, Crucial M500 SSD, VKB MCG, TWCS Throttle, MFG Crosswind, TrackIR 5

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...