Jump to content

[REPORTED]1.5 Broken. Mouse will not move after update ... Oculus


Tinkickef
 Share

Recommended Posts

Since today's update, the mouse cursor will not move in VR, it just jigs backwards and forwards, making it impossible to select switches and therefore ramp start the A10C.


Edited by BIGNEWY
TITLE

System spec: i9 9900K, Gigabyte Aorus Z390 Ultra motherboard, 32Gb Corsair Vengeance DDR4 3200 RAM, Corsair M.2 NVMe 1Tb Boot SSD. Seagate 1Tb Hybrid mass storage SSD. ASUS RTX2080TI Dual OC, Thermaltake Flo Riing 360mm water pumper, EVGA 850G3 PSU. HP Reverb, TM Warthog, Crosswind pedals, Buttkicker Gamer 2.

Link to comment
Share on other sites

I can move the cursor with the mouse but I will always go back to the center once I stop moving the mouse like it's a rubber band. It's weird. It has nothing to do with the radio at all. I've only tryied it in the A-10C


Edited by AMEDooley
spelling

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

It appears that the mouse no longer works inside the cockpit you must use head tracking to put the crosshairs on a switch, then click with your mouse, not very workable at thispoint

System:Motherboard Asus ROG Strix Z390-E,Asus ROG GeForce RTX 2080Ti OC, GPU, 32GB Corsair Vengeance DDR4 Ram, Intel i9 9900K @ 5 GHz , cooled by NZXT Kraken X52, Acer XB270HU G-Sinc monitor, Windows 10 Pro, Warthog joystick and throttle with wasy extension, VBK Gunfighter Pro and MCG Pro,MFG Rudder, running on a dedicated 1TB Samsung 970 Pro M2 Nvme , Super Wheel Stand Pro, with a HP Reverb G2

Link to comment
Share on other sites

Confirmed here too - mouse pointer only works in VR when there is a menu up, rest of the time in game it is tied to your VR centre of view. Checked Options and all the same it was before.

InWin S Frame with Asus Z170 | i7-6700K @ 4.5 Water Cooled CPU and Graphics | 16GB DDR4 | GTX1070 | 240GB M.2 SSD | Warthog Hotas | MFG Crosswind | 40" Samsung 4K | CV1 | Replica MB Mk10 Ejection Seat with Gametrix 908

Link to comment
Share on other sites

It seems that the ED team could really use a couple more VR testers for releases. I mean this behavior gets spotted right after updating for most of us it appears. Maybe if VR internal test users are an issue for ED they could find a community member or 2 they feel they could trust and use to assist with VR testing of release candidates.

 

Not likely I know, given ED's apparent dev culture(not a slam, just from it's communication style with it's customer base), but as someone who has been in the software/gaming industry since 1997 when I started at Sierra-Online we found leveraging some selected users from our titles communities helped bolster areas we were weak in and at 0 cost. Just seems odd to have a tool in your bag that could help improve an issue/weakness and not pull it out and use it.

 

Hope this came across correctly.

  • Like 1
Link to comment
Share on other sites

Yep, the use mouse function is inop in the HTC Vive also.

Quickly jumped into the TF-51D, and no work.

 

(Seems as if 1.5 went back a few versions.....)

CPU = Intel i7-6700K

Motherboard = ASUS ROG Maximus VIII Hero Alpha, w/ the Intel Z170 Chipset,

RAM = 64 Gigs of Ripjaws V F4-3400C16Q.

GPU = Zotac GTX980ti Amp Extreme

Hard-drive = Samsung V-NAD SSD 950 PRO M.2

Link to comment
Share on other sites

I noticed this without having VR; this happened to me in the Bf-109 and the Mi-8: when in F2 outside view, the mouse did not work - only TrackIR did. Later, while flying the Ka-50, I didn't have that issue. Not exactly sure what caused it, but I remember not clicking the radio menu in the Ka-50...

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

Same here with Rift VR can only use head movement of cursor. Tried in a number of aircraft just the same.

F/A-18C Campaigns : The Serpent’s Head / The Serpent’s Head 2

-------------------------------------------------------------------------

I9 9900K @ 5.0Ghz / Gigabyte 2080ti water force extreme / 32 Gb RAM Corsair Dominator Platinum 3600 / 2Tb Samsung 970 Evoplus NVMe M.2 / Thrustmaster Warthog Hotas / Thrustmaster Pedals / Valve Index.

Link to comment
Share on other sites

This was really bad suprise to find mouse is unusable.

 

Workaround is to disable "mouse use" in the Setting VR menu

That only makes the blue cross disappear. The mouse values are still clipped (and/or noisy) when trying to adjust a potentiometer or other turning knob.

i7-7700K@4.8GHz, 16Gb-3200, GTX-1080Ti-Strix-11Gb, Maximus IX Hero, Oculus Rift, Thrustmaster Warthog+F/A-18C, Logitech G940 Pedals.

Link to comment
Share on other sites

I can move the cursor with the mouse but I will always go back to the center once I stop moving the mouse like it's a rubber band. It's weird. It has nothing to do with the radio at all. I've only tryied it in the A-10C

I too am having this issue. It happens when you stop moving the cursor instead of dispersing it jumps to centre of the screen.

Link to comment
Share on other sites

mostly works for all a/c My only issue is the ongoing problem with disappearing com menu in F86

System:Motherboard Asus ROG Strix Z390-E,Asus ROG GeForce RTX 2080Ti OC, GPU, 32GB Corsair Vengeance DDR4 Ram, Intel i9 9900K @ 5 GHz , cooled by NZXT Kraken X52, Acer XB270HU G-Sinc monitor, Windows 10 Pro, Warthog joystick and throttle with wasy extension, VBK Gunfighter Pro and MCG Pro,MFG Rudder, running on a dedicated 1TB Samsung 970 Pro M2 Nvme , Super Wheel Stand Pro, with a HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...