Jump to content

Win10 General Question


Speedbrake
 Share

Recommended Posts

Check the option "Fullscreen" and enable it

 

Well, while this "works", it is a workaround. It should be possible (and indeed it was in build 10586, before the Win 10 Anniversary Update) to run DCS in a borderless fullscreen window (with "Fullscreen" unchecked). Anniversary Update somehow broke this.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...