Jump to content

Nvidia users


Recommended Posts

Nvidia drivers? Perhaps new is not always better? My older 368.39 driver with GTX980ti has no problem with fog in 1.5.5.59992 :thumbup:

CPU: i7 980x @ 4.2GHz RAM: 24gb Corsair Vengeance

MB: Gigabyte Sniper X58 w/onboard Soundblaster X-Fi

HD: SanDisk 480gb SSD OS: Win7 Pro 64bit

VIDEO CARD: EVGA GTX 980ti FTW

MONITOR: LG 34" Ultrawide 2560x1080

MP SERVER: ibuypower i7-4810MQ w/Win7 Home 64bit

GEAR: Saitek X-52 Pro; Combat Rudder Pedals; Throttle Quadrants. Thrustmaster MFD's, TrackIR 5 w/Pro Clip, Turtle Beach X-12 Headset

Link to comment
Share on other sites

Yes, there are some problems with nvidia drivers...take a look at my post here about drivers problems:

 

https://forums.eagle.ru/showthread.php?t=172465

 

After upgrading to a 1070 a few days ago, I just realized that it struggles to maintain 60fps over nevada at max settings at 2560x1080. I can swear you, I flew exactly the same mission with my old 970 at exactly the same settings (also in nvcp) and I got 60fps!!!!...after updating to 372.54 I couldnt barely get 30fps and the card was crazy hot...now with the 1070 I can barely maintain 60 fps which makes my wonder if I would have get like 120fps with the 1070 if performance were the same as it was...

Take a look at my MODS here

Link to comment
Share on other sites

  • 2 weeks later...

Try turning Threaded Optimization in the Nvidia Control Panel off. It works great in X plane 11.

8700KK @ 5.2ghz Delided Copper ISH, ASUS Z370 Maximus Hero, Swiftech H360X3 Cooling, EVGA GTX 1080Ti FTW3, G.Skill Trident Z 32gb 3200mhz DDR4 RGB OC 3400, 3 ASUS PB277Q Monitors, Boot Drive 256gb Samsung Pro SSD, 500gb M.2 NVMe for DCS, 512gb Adata SSD for Xplane 11, 1tb WD Black, PSU Evga 850W G2, Thermaltake View 71 Case, TM Warthog, X52 Pro, Saitek Pro Flight Yoke, MFG Crosswinds Rudder, TrackIR 5, Win 10 Pro, HP Reverb Pro, Startech.com 4 Port PCIe

 

Link to comment
Share on other sites

I've always run dcs in 3072x768 surround mode on 2 4gb 670's in sli, tonight I switched to 5760x1200 and the frames dropped by more than half. from 60fps to around 25-28. driver version 376.33

 

I dont know if that would ber expected in moving to that resolution or if the driver is to blame. Should dcs look better at 5760x1200 over 3072x768?

Link to comment
Share on other sites

  • 2 months later...

What about debug mode on the 10xx cards now ? finally disabled or still enabled ?

 

Guru3d.com says this 378.77 release is a hotfix for the debug mode left on on 10xx cards with 378.66 but some say it is still turned on with this release.

 

Running 378.66 myself with excellent fps..blown away by the fps ....and debug is OFF for my Maxwell GPU :D

 

I dont want this .77 update...it just runs smooth as is.

 

 

QUOTE Guru3d.com:

 

Download the Nvidia GeForce GameReady 378.77 Hotfix driver as released by NVIDIA.

 

This is GeForce Hot Fix driver version 378.72. This GeForce driver fixes installation errors for laptops with GeForce GTX 1050 and 1050 ti GPUs, fixes a crash in Minecraft and some other Java-based titles and (once again) they left the debug mode on and Resolved 'Debug Mode' as default option on Pascal based GPUs. Debug modes can slow down performance and write log files continiously.

 

Fixed driver installation errors for laptops with GeForce GTX 1050 and 1050 ti GPUs.

Fixed crash in Minecraft and some other Java-based titles

Resolved 'Debug Mode' as default option on Pascal based GPUs


Edited by BitMaster

Asus Z370-E - 8700K@5G_delidded - 32GB - 1080GTX-Ti EK-waterblock - 1x 960Evo 250GB - 3x Samsung 850/860Pro 256GB Raid-0 - 1x Samsung 870 Evo 1TB - 2x Seagate 2TB - 32GB PageFile - Heatkiller IV - MoRa3-360LT@4x180mm fans - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Win10Pro64 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...