Jump to content

All DCS Campaigns (A-10C) This mission requires activation bug?


Recommended Posts

Every time i try to start a campaign mission, i get:

 

"This mission requires activation"

 

So i use another activation up OR choose continue without activating when it tells me the mission is already activated. Either way, makes no difference, still tells me missions need activating?

 

This bug affects ALL my campaigns?

 

Basic A-10C Flight

Advanced A-10C Flight

Op Piercing Fury

Enemy Within

 

Version 1.5.5

 

Tried uninstalling and re-installing Enemy Within via Module Manager but this changes nothing. Still get the same message. This has only happened since 1.5.5 as i have played missions from Op PF prior to 1.5.5 update.

 

Something appears to be wrong with your DRM?

 

Would appreciate some help?

 

Thanks.

:D- Intel Core i7-9700K CPU @ 4.9 GHz Water Cooled - 32GB Corsair LPX 3000 MHz DDR4 RAM - 1TB Samsung Nand PCIe M2 SSD - 500 GB SSD - 240 GB SSD - 4 TB WD Blue 7200 RPM HDD - MSI GeForce GTX 1080ti 11GB Gaming GPU - Samsung SMART 4K 50" TV as Monitor - TM Warthog HOTAS + 3 x TM Cougar MFD's - Saitek Pro Rudder Pedals - TrackIR 5 w/ProClip - Occulus Rift CV1

Link to comment
Share on other sites

Correction:

 

Georgian Hammer with and without CA are NOT affected by this bug.

 

Have un-installled, re-installed and checked activation status of all my campaigns but with exception of above none are currently playable?


Edited by minimi66

:D- Intel Core i7-9700K CPU @ 4.9 GHz Water Cooled - 32GB Corsair LPX 3000 MHz DDR4 RAM - 1TB Samsung Nand PCIe M2 SSD - 500 GB SSD - 240 GB SSD - 4 TB WD Blue 7200 RPM HDD - MSI GeForce GTX 1080ti 11GB Gaming GPU - Samsung SMART 4K 50" TV as Monitor - TM Warthog HOTAS + 3 x TM Cougar MFD's - Saitek Pro Rudder Pedals - TrackIR 5 w/ProClip - Occulus Rift CV1

Link to comment
Share on other sites

SOLVED

 

Solved thanks to aceviper

 

Apparently due to SweetFX dxgi.dll in bin folder.

 

Temporarily remove/delete dxgi.dll (NOT dxgui.dll) for Campaign play.

 

Thanks man!

:D- Intel Core i7-9700K CPU @ 4.9 GHz Water Cooled - 32GB Corsair LPX 3000 MHz DDR4 RAM - 1TB Samsung Nand PCIe M2 SSD - 500 GB SSD - 240 GB SSD - 4 TB WD Blue 7200 RPM HDD - MSI GeForce GTX 1080ti 11GB Gaming GPU - Samsung SMART 4K 50" TV as Monitor - TM Warthog HOTAS + 3 x TM Cougar MFD's - Saitek Pro Rudder Pedals - TrackIR 5 w/ProClip - Occulus Rift CV1

Link to comment
Share on other sites

  • 1 month later...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...