Jump to content

Can't release weapons in MP


Cibit
 Share

Recommended Posts

Hi hope you can help. I have never been able to release ordinance from the F5 in MP regardless of hosting or joining a "dedicated" server. Anyone have any idea's?

Just to be clear I have absolutely no issues delivering a payload in SP so I have no doubts about my procedures

i5 8600k@5.2Ghz, Asus Prime A Z370, 32Gb DDR4 3000, GTX1080 SC, Oculus Rift CV1, Modded TM Warthog Modded X52 Collective, Jetseat, W10 Pro 64

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

The only difference that I can think of between SP and MP is, that in a lot of MP-missions you start without any weapons. Maybe that's the issue? have you checked that you have weapons loaded?

 

Do you start cold (both in SP and MP)?

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

Try putting the system into DM or DG mode then take it back out and then try and release the ordnance.

 

There is an interrupt to the release circuitry when in DM/DG I think in MP the systme thinks you start out in DM/DG and you need to select it again and then deselect it to re-establish the release circuitry.

 

 

 

This is for Rockets but bombs would be the same.

https://forums.eagle.ru/showthread.php?t=172114&highlight=rockets

 

JD

AKA_MattE

  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...