Jump to content

Bugs and Problems


baltic_dragon
 Share

Recommended Posts

Also AWACS won't answer if flying through turbulence - I prefer to save my coffee from spilling! :D

:D

 

When I first started to build this campaign I used radio transmission also for the player. But I soon realized that if you make a mistake with the radios, there is no way to tell that you have done so and in the best case scenario you will just loose big part of the text, in the worst case you won't succeed as you miss important part. So this semi-realistic system is done on purpose - and you will always hear yourself talking.

I feel it is still much much better than using sound messages and requires you to be on top of the radios all the time.

 

In at least 3 missions you will need to tune into AWACS frequency and then remember to go back to main.

 

As for your problem with communicating on Green, are you sure you ised the correct switch, ie you asked using the green radio? That is a common mistake to transmit on the wrong one.

 

For the second issue also check if presets for 4 green and 2 red are giving you the same freq. If not it is a bug and I will correct it.

 

I couldn't reproduce the problem. I was pretty sure I didn't mix the frequencies on the first time, but that's the only explanation. Please forget I mentioned it :)

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

Hi Baltic !!

 

First of all, GREAT campaign. Only at mission 3, but great immersion (even if I only got 65 pts because of missing the parking spot turn and getting stuck in the grass...).

 

Just noticed that the D2M isnt activated in your missions, maybe because you have to resave them since the latest patch. Not sure if it changes a lot the next missions. Also saw the coord prob in mission 2 but already reported and I guess you dont want to do the voice over again.

 

I loved your A10C campaign and this once seems to be as great. Good work !

 

Greetings.

i9 9900k, 64 Go RAM, RTX 2080 TI, Warthog HOTAS Throttle & Stick, Saitek Combat Rudder, MFD Cougar (with Cubesim monitors), Trackir 5 Pro, (Oculus Rift S when I want some VR)

http://www.twitch.tv/zarma4074 /  https://www.youtube.com/user/Zarma4074 

 

Copy-of-DCS-A-10C-User-Bar-CMR-ConvertImage.jpg

Link to comment
Share on other sites

Should be, but on mission 2 and 3 it was blinking. Tried in a quick mission, worked. But their is a new option for the plane, maybe the mission has to be resaved in 1.5.5 update 2 ?

i9 9900k, 64 Go RAM, RTX 2080 TI, Warthog HOTAS Throttle & Stick, Saitek Combat Rudder, MFD Cougar (with Cubesim monitors), Trackir 5 Pro, (Oculus Rift S when I want some VR)

http://www.twitch.tv/zarma4074 /  https://www.youtube.com/user/Zarma4074 

 

Copy-of-DCS-A-10C-User-Bar-CMR-ConvertImage.jpg

Link to comment
Share on other sites

In mission 3 (AAR), it is said that the AAR switch is a 3 states one. RAZBAM stated that it is the case and that it will be changed in the future (since now its a 2 states switch).

 

My question is- is that the same for mission 4? -> IIRC in that mission you are given an explanation on the radar and the radar ability to detect when its jammed. The explanation on the symbology displayed on the vtb includes features that are not mentioned in the menual (for example - displaying red / yellow lines).

Link to comment
Share on other sites

Radio problem on Mission 6

 

 

After droping the bomb on the mortar I inform my leader that I have no ordonance left, and then I guess there is a dialog but I can't here him, I only here me saying something about CAS and then saying "two".

 

I turn my green radio on manual and on the given frequency whan asked and then I turn back my green radio on Preset and channel 3 (and anyway my leader should be on red radio.

 

Link to comment
Share on other sites

Should be, but on mission 2 and 3 it was blinking. Tried in a quick mission, worked. But their is a new option for the plane, maybe the mission has to be resaved in 1.5.5 update 2 ?

 

That's because you don't have Magics loaded in these missions. The sensors are mounted on the outer Magic pylons so no Magics => no D2M.

 

S!

Specs:

 

 

i9 10900K @ 5.1 GHz, EVGA GTX 1080Ti, MSI Z490 MEG Godlike, 32GB DDR4 @ 3600, Win 10, Samsung S34E790C, Vive, TIR5, 10cm extended Warthog on WarBRD, Crosswinds

 

Link to comment
Share on other sites

That's because you don't have Magics loaded in these missions. The sensors are mounted on the outer Magic pylons so no Magics => no D2M.

 

S!

 

Oh didn't know that !! Thanks.

i9 9900k, 64 Go RAM, RTX 2080 TI, Warthog HOTAS Throttle & Stick, Saitek Combat Rudder, MFD Cougar (with Cubesim monitors), Trackir 5 Pro, (Oculus Rift S when I want some VR)

http://www.twitch.tv/zarma4074 /  https://www.youtube.com/user/Zarma4074 

 

Copy-of-DCS-A-10C-User-Bar-CMR-ConvertImage.jpg

Link to comment
Share on other sites

In mission 3 (AAR), it is said that the AAR switch is a 3 states one. RAZBAM stated that it is the case and that it will be changed in the future (since now its a 2 states switch).

 

My question is- is that the same for mission 4? -> IIRC in that mission you are given an explanation on the radar and the radar ability to detect when its jammed. The explanation on the symbology displayed on the vtb includes features that are not mentioned in the menual (for example - displaying red / yellow lines).

 

Yes, the button will be changed into 3-way switch, so I kind of anticipated future change.

Now on jamming it is the other way around and I will have to remove the reference to colour lines, they were there during development, but then were dropped. Thanks for pointing it out! :smartass:

 

Radio problem on Mission 6

 

 

After droping the bomb on the mortar I inform my leader that I have no ordonance left, and then I guess there is a dialog but I can't here him, I only here me saying something about CAS and then saying "two".

 

I turn my green radio on manual and on the given frequency whan asked and then I turn back my green radio on Preset and channel 3 (and anyway my leader should be on red radio.

 

Then it is probable that you changed something in radio settings, but I will have a look at the mission tonight. Sometimes updates do weird things with triggers.

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

Hi,

 

I didn't read the whole thread, maybe this has already been reported (sorry if it's the case).

 

In mission #1, one of the allied flight has no pylons (but does have missiles). No problem for the CFT, though.

 

I guess the bug comes from using "old" missiles as payload, and a simple update of the payload for this flight will do the trick.

Screen_161211_160824.thumb.jpg.9648e7286fc361986fe654d9c9d566e9.jpg

spacer.png

Link to comment
Share on other sites

Mission 12:

The Radio channels in the briefing are not correct. I used the fix you uploaded, you probably didnt change the briefing accordingly.

 

Mission 13:

the QNH is missing from the briefing. It is present in all the other missions except this one.


Edited by TomCatMucDe
Link to comment
Share on other sites

In Mission 7 when CAS is requested the coordinates are given by the guys under attack, the data are converted and given back in Lat/Long decimal.

It looks like the converted coordinates are not at the correct location.

 

Maybe it's intended to. I guess such mistake is possible when you are under heavy fire.

Link to comment
Share on other sites

In Mission 7 when CAS is requested the coordinates are given by the guys under attack, the data are converted and given back in Lat/Long decimal.

It looks like the converted coordinates are not at the correct location.

 

Maybe it's intended to. I guess such mistake is possible when you are under heavy fire.

 

I think it is rather related to decimal vs seconds coordinates. baltic dragon is working to uniform all this.

Link to comment
Share on other sites

Yes, the problem is that I have to do it after each update... somehow the old Matras are always coming back.

Probably linked to an old payload file included in the mission. I guess if you manually set the payload (new payload, name it, set it with Matra missiles, save) you would get rid if the issue.

 

Have you started the campaign Azrayen?

Not really. I just tried the 1st mission (corrected).

Lots of work including trips away this month.

 

Edit : forgot to tell, great setup and immersion :)


Edited by Azrayen

spacer.png

Link to comment
Share on other sites

Mission 12:

The Radio channels in the briefing are not correct. I used the fix you uploaded, you probably didnt change the briefing accordingly.

 

Mission 13:

the QNH is missing from the briefing. It is present in all the other missions except this one.

 

Thanks, I will update / fix this.

 

In Mission 7 when CAS is requested the coordinates are given by the guys under attack, the data are converted and given back in Lat/Long decimal.

It looks like the converted coordinates are not at the correct location.

 

Maybe it's intended to. I guess such mistake is possible when you are under heavy fire.

 

 

I think it is rather related to decimal vs seconds coordinates. baltic dragon is working to uniform all this.

 

As TomCatMucDe says, in whole campaign I used the seconds, and not the decimal system. For this Friday I will be able to update the briefings, kneeboards and docs with new data for the whole campaign, but as I am away from home, I cannot do anything with the missions themselves. So that will have to wait another week or two.

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

Hi Baltic, I have the problem with the hydraulic pump on mission 01, if I click with the left botton on the switch it moves from back to middle position, and if I click with the right botton the switch moves forward but when I release the botton, the switch goes back to middle position. I cannot move forward with the mission because I don´t get the next order.

Link to comment
Share on other sites

Hi Baltic, I have the problem with the hydraulic pump on mission 01, if I click with the left botton on the switch it moves from back to middle position, and if I click with the right botton the switch moves forward but when I release the botton, the switch goes back to middle position. I cannot move forward with the mission because I don´t get the next order.
Keep it forward for at least a second.
Link to comment
Share on other sites

In Mission 7 when CAS is requested the coordinates are given by the guys under attack, the data are converted and given back in Lat/Long decimal.

It looks like the converted coordinates are not at the correct location.

 

Maybe it's intended to. I guess such mistake is possible when you are under heavy fire.

 

 

That's weird, with me it was spot on. Was this 420853N/0434428E?

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

This is the taxi problem which is out of my hands.

 

A workaround:

 

Open the mission in mission editor (bucking it up beforehand). Take Pontiac 1-1 and move him to different spot or even make him start on the runway. It should not ruin anything in the mission and let you move forward.

 

I tried this solution (moving Pontiac 1-1), but that did not cause him to start up. I found another workaround, which is to set waypoint 0 for Pontiac 1-1 to "Takeoff from parking -- hot," which results in him taxiing along with the two Tornadoes. We were able to get takeoff clearance, but the Tornadoes (Saxon 1 and 2) did not take off. They just stopped on the taxiway. The mission cannot be completed without them taking off as well.

i7-8700k OC to 5.1GHz, Sound BlasterX AE-5, Creative Sound BlasterX H7 Tournament Edition, Asus ROG Maximus X Code

Corsair Dominator DDR4 32GB 3200MHz, EVGA RTX 3080Ti FTW3 Ultra Hybrid, Acer Predator XB271HU WQHD IPS Monitor, Logitech G510S, Anker 8000DPI Gaming Mouse, HOTAS Warthog, Thrustmaster TFRP Pedals, Track IR 5, Windows 10 Professional, https://www.youtube.com/c/iflyflightsims

Link to comment
Share on other sites

I tried this solution (moving Pontiac 1-1), but that did not cause him to start up. I found another workaround, which is to set waypoint 0 for Pontiac 1-1 to "Takeoff from parking -- hot," which results in him taxiing along with the two Tornadoes. We were able to get takeoff clearance, but the Tornadoes (Saxon 1 and 2) did not take off. They just stopped on the taxiway. The mission cannot be completed without them taking off as well.

 

I just found a solution and was able to complete the mission:

 

1) Immediately upon mission start, contact ATC and request startup

2) As soon as 1-1 tells you "let me know when you're ready to taxi", ignore your own startup and tell him you're ready to taxi (even though you aren't)

3) Hit F2 twice so you can get a look at his aircraft to confirm he is taxiing without you

4) Go through your own startup procedure, take your time, no rush

5) taxi out, you'll find 1-1 unable to takeoff at the base of the runway

6) request takeoff clearance from ATC yourself, this will cause 1-1 to get clearance as well and initiate his takeoff.

7)REJOICE!

 

Hope that helps!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...