Jump to content

Bugs and Problems


baltic_dragon
 Share

Recommended Posts

Please post any problems or things you things are bugs in this section. I will try to fix them ASAP.

 

BUGS TO SQUASH

 

Mission 01

DONE. The hydraulic pump switch needs to be pushed forward instead of clicked once. Check the argument and fix it.

DONE. The INS alignment knob set to ALN pushes the action forward too early. Check the timings.

DONE Check / change the loadouts for the flights.

DONE Check FLAG 34

 

Mission 05

DONE Check the part about jamming, remove VO regarding red / green lines.

 

Mission 08

DONE. Update the kneeboard file to show M2K correctly as RWR contact

 

Mission 09

DONE Check the distance of RU MiG-29s when the new intercept tasking is given.

 

Mission 10

DONE Check subtilte text: When I reach WP1 and lead reports switch to WP2 the subtitles are not displayed correctly. It reads: DictKey_Subtitle_551

 

Mission 12

CAN'T REPRODUCE The Radio channels in the briefing are not correct. I used the fix you uploaded, you probably didnt change the briefing accordingly.

 

Mission 13

A. The QNH is missing from the briefing. It is present in all the other missions except this one.

DONE All of the dialogs and briefings say the laser code is 1668. The code being lased is 1688 (change the code)

 

GENERAL

DONE Change the coordinates to LAT/LONG decimal for startup

DONE Accelarate the tanker to 300 knots or so


Edited by baltic_dragon
ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

 

This may sound stupid, but if I remember that correctly the switch has three positions. Have you tried all three?

 

Yes sir. no luck

 

Should be tied to a cockpit action, I never recall having the issue.

I liteleraly dont touch anything, and even if I did, he shouldnt report that I am ready and I didnt even enter my position coordinates...

 

Bugs are nasty little beasts, they dont pop up to everybody sometimes...


Edited by TomCatMucDe
Link to comment
Share on other sites

Still, both things need looking into, thanks for pointing them out. There definitely is a problem with the pump after it has been made a 3-way switch. One question though - did you try to push it forward with the HUD already enabled? For the mission to progress you need to have all the components set up as required by the IP.

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

will test again. ETA 15 min

 

Edit: I retested:

1. The pilot says that he is ready if the know is on ALN even if I dont click on validate at all

2. I need to press long on the hydraulic switch in 3rd position. Clicking shortly doesnt work.


Edited by TomCatMucDe
Link to comment
Share on other sites

will test again. ETA 15 min

 

Edit: I retested:

1. The pilot says that he is ready if the know is on ALN even if I dont click on validate at all

2. I need to press long on the hydraulic switch in 3rd position. Clicking shortly doesnt work.

 

Thanks. Will fix that. Update 1.55 did move some things around, I must have missed this particular one.


Edited by baltic_dragon
ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

I may have a problem in mission 2, I can't trigger anything after take off. I have a brief talk to Colt who ask me to join up at WP2 and that's it (by the way, I have this chat when I'm still on CH1 which is not supposed to be Colt1).

 

I set my main radio (Green) to CH3 and wait for a contact but I get nothing. After take off I fly to WP1 then WP2 and nothing happen, I tried to go through WP3 to 6 and no action was triggered.

 

I'm pretty sure there is something I'm doing wrong, is there someone who had the same problem here ?

Link to comment
Share on other sites

this first mission is just nonsense

script framework is so fragile, sometimes triggers don't work even when I'm doing everything right:

sometimes Chevy 1-1 refuses to start taxing ...

 

and at last when I was on my final to Vaziani, spoke to the tower (the 'custom' dialogues), everything broke after I've landed for touch-and-go ...

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I may have a problem in mission 2, I can't trigger anything after take off. I have a brief talk to Colt who ask me to join up at WP2 and that's it (by the way, I have this chat when I'm still on CH1 which is not supposed to be Colt1).

 

I set my main radio (Green) to CH3 and wait for a contact but I get nothing. After take off I fly to WP1 then WP2 and nothing happen, I tried to go through WP3 to 6 and no action was triggered.

 

I'm pretty sure there is something I'm doing wrong, is there someone who had the same problem here ?

Make sure you're really sticking to the flight plan, don't cut corners.

 

At WP2, you should have an F-10 menu option about being on station. Does that appear?

Link to comment
Share on other sites

this first mission is just nonsense

script framework is so fragile, sometimes triggers don't work even when I'm doing everything right:

sometimes Chevy 1-1 refuses to start taxing ...

 

and at last when I was on my final to Vaziani, spoke to the tower (the 'custom' dialogues), everything broke after I've landed for touch-and-go ...

Some AI taxi issues were introduced in 1.5.5, the campaign was somewhat tested on that version but those bugs are quite hard to replicate.

 

What do you mean "everything broke? Are you flying the pattern as per diagram? Would you mind sharing a Tacview recording?

Link to comment
Share on other sites

Make sure you're really sticking to the flight plan, don't cut corners.

 

At WP2, you should have an F-10 menu option about being on station. Does that appear?

 

I reached WP1 then go to WP2 at 16000 feet. I even crossed the trajectory of Colt, but sadly no F10 menu.

Maybe my altitude at WP1 is not correct.

 

the scripts - they've broken after I did a touch-and-go. Last dialogue was that I'm on my final and that Vaziani is permitting me landing

 

I think you have to contact te tower yourself, before finanl landind. They will tell you where to park and the mission is done.

Did you follow the pattern in the briefing ?


Edited by gemballa974
Link to comment
Share on other sites

Went into the same trouble in mission one.

 

My engine was running with the help of my wingman so he started to taxi while I followed him. At the corner where the S-3 Vikings were parked he wasn't able to move at all. I went in front of him so that he could follow but he couldn't take off because of a vehicle that was placed on the taxiway to the runway after I took off.

 

So in the next try I started the engine without the help of my wingman. Clearance to taxi was given but his engine wasn't even running so he couldn't taxi to the runway.

Link to comment
Share on other sites

Went into the same trouble in mission one.

 

My engine was running with the help of my wingman so he started to taxi while I followed him. At the corner where the S-3 Vikings were parked he wasn't able to move at all. I went in front of him so that he could follow but he couldn't take off because of a vehicle that was placed on the taxiway to the runway after I took off.

 

So in the next try I started the engine without the help of my wingman. Clearance to taxi was given but his engine wasn't even running so he couldn't taxi to the runway.

I'm quite convinced it's an issue with 1.5.5's AI. Operation Piercing Fury is having similar problems with wingmen not starting their engines or not taxiing. How close were you to lead while taxiing? Try keeping your distance a bit more.

 

the scripts - they've broken after I did a touch-and-go. Last dialogue was that I'm on my final and that Vaziani is permitting me landing
Is the last dialogue you're hearing before the touch-and-go or before the second full-stop landing? In the former case you're probably too wide with the pattern.
Edited by Gliptal
Link to comment
Share on other sites

the first one
Then you're most probably too wide or too high (can't remember if there's a height trigger as well) in the pattern. Make it a tight racetrack pattern, not a typical VFR pattern; immediately turn at the end of the runway, and fly over the small village at the East of Vaziani when opposite the runway heading.
Link to comment
Share on other sites

should there be a touchdown ? how long should I go on the runway when performing touch-and-go ?

tried again - same thing

I'm really sorry you're having all these problems.

 

When testing I always slowed down to about 100 knots with aerobraking and let the front wheel touch the tarmac before taking off. I then climbed to the pattern altitude and made a 180° turn so that I overflew the small village.

 

Unfortunately I have no access to my gaming rig until tomorrow, so I can't test the mission myself nor give you an acmi file to take a look at.

 

Uploaded two Tacview tracks from mission one to show the taxi problems.
Spacing is fine. I remember this bug, and we definitely had it removed before 1.5.5 came in. How much time are you taking at startup? Are you skipping it with the F-10 menu or doing it all every time?
Edited by Gliptal
Link to comment
Share on other sites

Spacing is fine. I remember this bug, and we definitely had it removed before 1.5.5 came in. How much time are you taking at startup? Are you skipping it with the F-10 menu or doing it all every time?

 

In the second track I tried it with skipping the instructions from my wingman. There he wasn't able to startup his aircraft.

 

Now I tried it again with the help of the wingman to startup the aircraft and opened the space between us while taxing a bit more. Now it worked just fine as it should I guess. My wingman was able to get the corner and the vehicle at the runway was driving away so that we could take off.

Link to comment
Share on other sites

Do you remember how to trigger the actions in mission 2 ? I tried numerous time without success.

Can you tell me which channel shall be used to contact Colt ?

Colt is on CH3 of the Main (Green) radio. Climb at 16000 feet, reach WP 2, and look for Colt (they should be contrailing in and out of the clouds). Get close to them and an F-10 option should pop-up.

 

In the second track I tried it with skipping the instructions from my wingman. There he wasn't able to startup his aircraft.

 

Now I tried it again with the help of the wingman to startup the aircraft and opened the space between us while taxing a bit more. Now it worked just fine as it should I guess. My wingman was able to get the corner and the vehicle at the runway was driving away so that we could take off.

Excellent.

 

The first issue is definitely related to 1.5.5, see https://forums.eagle.ru/showthread.php?t=176957 The second issue is a retread of an old taxiing eisenbug that was thought to be solved but apparently is back. As a workaround, keep quite the spacing with your IP.


Edited by Gliptal
Link to comment
Share on other sites

I'm really sorry you're having all these problems.

 

When testing I always slowed down to about 100 knots with aerobraking and let the front wheel touch the tarmac before taking off. I then climbed to the pattern altitude and made a 180° turn so that I overflew the small village.

 

Unfortunately I have no access to my gaming rig until tomorrow, so I can't test the mission myself nor give you an acmi file to take a look at.

 

okay, I found the problem - I was turning too sharp after touch-and-go. Didn't reach the village. The communications went on after I reached the village ...

 

damn it

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...