Jump to content

OT: nvidia profile problem


Recommended Posts

Hi!

 

After being a loyal ati customer, I finally changed over to nvidia to optimize LOMAC performance! I was looking for a 300€ video card to run LOMAC and ended up with the 7950GT. LOMAC performance is great, but...

 

I have a couple of profiles set up in windows for the forceware drivers: one for playing LOMAC (1600x1200 single screen) and another for using my flat-screen TV (1380x768 clone mode).

 

The problem is, whenever I change between these two profiles (nView profiles), desktop icons get re-arranged!!!!

 

Anyone come across this issue? I'm using the latest 91.47 drivers.

 

Any help would be greatly appreciated! Thanks in advance!

CPU: Intel E6600 @ 3,00 GHz

GPU: NVIDIA GF7950GT

MOBO: Asus P5B Deluxe WiFi/AP

MEM: 2x512MB Kingston HyperX 800MHz DDR2

Link to comment
Share on other sites

This is not a NVIDIA driver issue. You must right click with your mouse on the desktop and put desktop icons "auto arrange". ;)

 

Regards

  • Like 1

Best Regards

Viper

sigpic3353_7.gif

System: Intel Core i7-4790, 3,6GHz, 16GB RAM, 128GB SSD, 2TB HDD, NVIDIA GeForce GTX 960 2GB GDDR5,

TM HOTAS Warthog;(MSFFB2 for testing); TrackIR4 +Track Clip Pro; Windows 10 Pro.

Link to comment
Share on other sites

thanks for the reply!

 

I tried 'auto-arrange' but this does not preserve my own desktop icon order! Actually, it arranges them according to a rule:

 

-name

-size

-type

-modified

 

None of these rules produces my order of icons, which is to have games in one row, general applications in another and so on...

 

The reason I think it IS driver related is that if I change resolution 'manually' from the nvidia control panel, the icons do not change order. But as I select my other profile (which effectively changes resolution and enables clone mode for my flat screen tv), the icons are messed up!

CPU: Intel E6600 @ 3,00 GHz

GPU: NVIDIA GF7950GT

MOBO: Asus P5B Deluxe WiFi/AP

MEM: 2x512MB Kingston HyperX 800MHz DDR2

Link to comment
Share on other sites

Got it!

 

Yes, finally got it!

 

a) there was nothing wrong per se with the NVIDIA driver

b) there was, in my opinion, a lot wrong with the user interface of the 'profiles' section of the control panel :)

 

The thing is that when saving a profile, you get to choose things that the profile will include. Basically these are devided between 'driver' options and 'desktop' options. There was some box in the 'desktop' area that resulted in the behaviour I described when checked. The description of the box TOTALLY did not relate to desktop icons so I didn't get it even though I went over it many times.

 

Finally, using trial and error I found the right box to UNcheck! I won't go over it now since probably this is not interesting to anyone that has not come across the problem - if you want to know, I'll post screenshots.

 

P.S. thanks Viper for the comment. When one is locked up in a problem any input helps!

CPU: Intel E6600 @ 3,00 GHz

GPU: NVIDIA GF7950GT

MOBO: Asus P5B Deluxe WiFi/AP

MEM: 2x512MB Kingston HyperX 800MHz DDR2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...