Jump to content

What is your 3dMark06 score?


Recommended Posts

Guest IguanaKing

Bottleneck, schmottleneck...go for the X1600 if that's what you can afford, dude. :smilewink: In terms of LOMAC, its mostly about CPU and memory...can't go wrong with a Conroe. GPU, once you get past about the 9600, has little bearing on LOMAC performance, graphical quality and eye-candy maybe, but performance? No!...its all about the processor and memory. :D

Link to comment
Share on other sites

well, I noticed one thing after someone mentioned chipset drivers (I assume they were thinking motherboard chipset drivers) and sems that this Asus P5W DH Deluxe does not have any chipset drivers. There are none on the CD that came with the motherboard, and on Asus website for this motherboard, there are no chipset drivers either.

 

Today I uninstalled Catalyst drivers (they were 6.8's that were suplied with the CD) and tried cat's 6.5, 6.6 and 6.7 and none work of course for the X1950XTX. In the end I reinstalled cat's 6.8 from the CD again, but this time I installed the driver and CCC only. I ran 3DMark06 just now and actually my cscore increased tp 6702/ That is still not what I expected. I don't know what else I should look at to get score higher.

 

ps: I have in CCC no AA or AF, Mipmap Detail Level is on High Quality.

No longer active in DCS...

Link to comment
Share on other sites

Guest IguanaKing

Kuky, look on the drivers tab that comes up when you load the CD that came with your mother board. There is a line that says "Intel Chipset Inf update Program", that is where your chipset drivers are located (I also have a P5W DH Deluxe). If your disc doesn't have them for some reason, you can go to Intel's web-site and download the chipset drivers for the 975X. One thing to keep in mind though in your quest, is that chipset drivers are generally not needed when you are running Windows XP. I still install them though, just for the hell of it. :D

 

Since the X1950XTX is so new and different from previous ATI cards, I suspect it will be much like the 9800XT was when it first came out. The first driver that was compatible with it ran things pretty well, but when the next compatible driver was released...YIKES!!! It made a MAJOR difference in performance. :pilotfly:

Link to comment
Share on other sites

IguanaKing,

 

thanks for that, I had another look on the CD auto install menu, and yeah, there actually IS Intel INF Chipset driver update... so I'm pretty sure I did install that first, after installing WindowsXP and SP2, which is the installation sequence I always do when installing O/S from scratch. So I did have them installed all along... DoH! :doh:

 

That still makes me think even more as to why I now get only 6702 in 3DMark06 where as people with same set up as me get much higher, well over 8000 I think, right? :huh:

No longer active in DCS...

Link to comment
Share on other sites

Guest IguanaKing

The gentleman in question also has two ATI cards in cross-fire, which I'm sure makes a HUGE difference in 3DMARK06 score. I'm pretty certain it won't make a bit of difference in LOMAC though. :smilewink:

 

BTW...the way 3DMARK programs work, your score can vary by as much as 200 depending on the day. Don't sweat it, mate, a 6702 score ain't no slouch. :smilewink: Your earlier 5500's had me a bit concerned, but you're right in the range you should be now.

Link to comment
Share on other sites

IguanaKing,

 

thanks for that, I had another look on the CD auto install menu, and yeah, there actually IS Intel INF Chipset driver update... so I'm pretty sure I did install that first, after installing WindowsXP and SP2, which is the installation sequence I always do when installing O/S from scratch. So I did have them installed all along... DoH! :doh:

 

That still makes me think even more as to why I now get only 6702 in 3DMark06 where as people with same set up as me get much higher, well over 8000 I think, right? :huh:

 

6700 is just right for your rig.

 

Youd get about 7000 if your conroe was running at 3.4GHz. But you cant get 8000 unless its two cards.

 

Single GPU, x1900 series with a Conroe at 3GHz your score is just right. ;)

:Core2Duo @ 435FSB x 7 3.05GHz : ATI x1900xtx: 2GB Patriot @ 435Mhz : WD 250Gb UATA: Seagate 320Gb SATA2: X-Fi Platinum:

Link to comment
Share on other sites

actually I double checked my previous score it was under 5000 (I stated I got up to 5200-5300 but that wasn't the case), something around 4970 I think, but anyway, now I get 6702 and if you guys think that's just about right for my setup all I can say is... pheeeew... what a relief :megalol:

No longer active in DCS...

Link to comment
Share on other sites

Guest IguanaKing

Chances are that you may have tried to install 6.9 and just aborted the bad install thinking everything was cool. Oh well...the world is round...we'll get there eventually. :D

Link to comment
Share on other sites

Well chipset drivers are crucial these days...optimization with each release.

 

Hence its a good idea to check the intel site now and then to get the latest intel drivers, or nforce, or via, depending which board you run, but if you run a via your in the wrong game :P

:Core2Duo @ 435FSB x 7 3.05GHz : ATI x1900xtx: 2GB Patriot @ 435Mhz : WD 250Gb UATA: Seagate 320Gb SATA2: X-Fi Platinum:

Link to comment
Share on other sites

  • 2 weeks later...

This is not mine but anyway I am disappointed because 4099 is only 1025 effective in lockon in single core (4099/4)

 

qx6700.jpg

DELL Intel® Core™ i7 Processor 940 2,93 GHz @3 GHz, 8 MB cache | 8.192 MB 1.067 MHz Tri Channel DDR3

| 512 MB ATI® Radeon™ 4850 | 500 GB 7200 rpm Serial ATA | Samsung SM 2693 HM 25.5 " | HOTAS Cougar Thrustmaster |

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...