Jump to content

Cannot activate or deactivate Mig-21


GreyCaptain
 Share

Recommended Posts

Before you ask, I contacted support and eventually this is the place they led me.

The error is "Unable to deactivate the product license due to integrity fault of the Activation Key"

 

Here's what I've tried thus far:,

-I've tried to delete registry via .reg files provided.

-I've tried to delete registry via updated .reg files in this forum.

-I've tried to delete registry manually. Here's 34 seconds video showing registry:

-I've tried allowing my anti-virus software (Avast free edition) to allow Program Files/Eagle Dynamics and %User%/Saved Games/DCS files to be whitelist and excluded.

-Also disabled my anti-virus and tried again.

-I uninstalled my 1.5 release version.

-I deleted every leftover folders

-I downloaded 1.5 beta version

-Did a fresh install

-Downloaded fresh new installment of Mig-21

-When downloading process is finished there's not even been a screen to activate or deactivate, I was presented with the same error again.

 

This whole activation problem started after I've installed another hard-drive to my PC. But no other modules gave any problems. Some reqired me to reactivate but activation process went OK. Mig-21... Well it's a different case.

 

Any idea?

Capture.PNG.e6a4d0685c9561b499bfaaa5b5b65c6e.PNG

Link to comment
Share on other sites

  • 1 year later...
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...