Jump to content

[Open] 1.5.5.58891.190 Launcher Stall


Recommended Posts

Fresh Install. Game stays on Loading Splash screen. Strange.

 

Log file below:

 

=== Log opened UTC 2016-11-17 02:17:44
00000.000 INFO    VFS: Using 'Saved Games': "C:\Users\Phoenix\Saved Games"
00000.102 INFO    DCS: DCS/1.5.5.58891 (x86_64; Windows/10.0.14393)
00000.102 INFO    DCS: CPU cores: 4, System RAM: 16329 MB
00000.109 INFO    EDCORE: (dDispatcher)enterToState_:0
00000.113 INFO    Dispatcher: 2016/11/17 02:17 V1508170900
00000.115 INFO    INPUT: Device [Keyboard] created deviceId = 1
00000.116 INFO    INPUT: Device [Mouse] created deviceId = 2
00000.259 INFO    SOUND: loaded 1110 sdefs from "sounds\sdef"
00000.290 INFO    SOUND: Using driver: xaudio29
00000.318 INFO    SOUND: XAudio2: channel layout: Headphones/Stereo
00000.318 INFO    SOUND: Using SSE FTZ/DAZ mode.
00000.583 ERROR   VFS: Can't mount './CoreMods/aircraft/Hawk/Textures/Avionics' to '/textures/'.
00000.583 ERROR   VFS: Can't mount './CoreMods/aircraft/Hawk/Textures/BreitlingBillboard.zip' to '/textures/'.
00000.588 INFO    SOUND: loaded 19 sdefs from ".\coremods\aircraft\m-2000c\sounds\sdef"
00000.588 ERROR   VFS: Can't mount './CoreMods/aircraft/M-2000C/Skins/1/ME' to '/textures/'.
00000.588 ERROR   VFS: Can't mount './CoreMods/aircraft/M-2000C/Textures/Weapons' to '/textures/'.
00000.591 INFO    SOUND: loaded 10 sdefs from ".\coremods\aircraft\mig-21bis\sounds\sdef"
00000.599 INFO    SOUND: loaded 7 sdefs from ".\coremods\aircraft\sa342\sounds\sdef"
00000.813 INFO    WorldPlugIns: No 'registryPath' for 'AVIODEV_C-101'
00000.825 INFO    GRAPHICSVISTA: Creating Resource "Unicode" of type 1
00000.827 INFO    DX11BACKEND: TRUNK renderer init: showShaderError coreCount=1
00000.842 INFO    DX11BACKEND: Driver Concurrent Creates - 1
00000.842 INFO    DX11BACKEND: Driver Command Lists - 1
00000.848 INFO    DX11BACKEND: DX11ShaderBinaries::loadShaders
00000.848 INFO    DX11BACKEND: DX11ShaderBinaries::loadCache  Bazar/shaders/fxo
00003.942 INFO    DX11BACKEND: DX11ShaderBinaries::loadCache done
00003.942 INFO    DX11BACKEND: DX11ShaderBinaries::loadCache  C:\Users\Phoenix\Saved Games\DCS\fxo
00003.944 INFO    DX11BACKEND: DX11ShaderBinaries::loadCache done
00003.944 INFO    DX11BACKEND: DX11ShaderBinaries::loadShaders finished
00003.950 ERROR   VFS: Can't mount './Bazar/Textures/Buildings_textures' to '/textures/'.
00004.035 ERROR   VFS: Can't mount './Mods/tech/Kuznecow/Textures/TUG_3913' to '/textures/'.
00004.080 INFO    RENDERER: Global metashader cache enabled
00004.080 INFO    RENDERER: Loading metashader cache from  C:\Users\Phoenix\Saved Games\DCS\metashaders/
00004.080 INFO    RENDERER: Metashader cache: 0 (0) cached shaders out of date
00004.140 ERROR   DX11BACKEND: rendertarget "rtDynamicCloudMap" not found
00004.141 INFO    EDTERRAINGRAPHICS3: edtg::CreateSurfaceRenderItem()
00004.165 INFO    DCS: gDescription: "NVIDIA GeForce GTX 1060 6GB" gVendorId: 4318 gDeviceId: 7171 gMemory: 6100 MB
00004.685 ERROR   EDOBJECTS: Destruction shape not found AVIASHTAB_CRASH
00004.686 INFO    TERRAIN: lSystem::lSystem
00004.701 INFO    EDCORE: (dDispatcher)enterToState_:1
00004.842 ERROR   VFS: add_location {"My Missions", "C:\Users\Phoenix\Saved Games\DCS\Missions\"}: path already added as "My Missions"
00006.325 INFO    GUI_RENDER: Cannot load font [C:\Program Files\Eagle Dynamics\DCS World\dxgui\skins\fonts\]!
00007.029 INFO    EDTERRAINGRAPHICS3: edtg::CreateSurfaceRenderItem()
00008.202 INFO    EDCORE: (dDispatcher)enterToState_:2
00008.287 INFO    EDCORE: (dDispatcher)enterToState_:3
00150.264 INFO    EDCORE: (dDispatcher)enterToState_:5
00150.272 INFO    SOUND: detaching sdef path ".\mods\aircraft\tf-51d\sounds\sdef\"
00150.272 INFO    SOUND: detaching sdef path ".\coremods\aircraft\sa342\sounds\sdef\"
00150.272 INFO    SOUND: detaching sdef path ".\coremods\aircraft\mig-21bis\sounds\sdef\"
00150.272 INFO    SOUND: detaching sdef path ".\coremods\aircraft\m-2000c\sounds\sdef\"
00150.272 INFO    SOUND: detaching sdef path "sounds\sdef\"
00150.273 INFO    TERRAIN: lSystem::Exit()
00150.273 INFO    TERRAIN: lSystem::CleanScenes()
00150.273 INFO    EDTERRAINGRAPHICS3: edtg::Exit()
00150.295 INFO    EDTERRAINGRAPHICS3: edtg::DeleteSurfaceRenderItem()
00150.398 WARNING LOG: 2 duplicate message(s) skipped.
00150.398 INFO    EDTERRAINGRAPHICS3: edtg::Exit()
=== Log closed.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

make sure DCS is running as admin

 

uninstall all unofficial modifications and run a repair.

 

try a fresh saved games dcs folder also

 

if you still have problems attach your whole log folder zipped and we will take a look. ( guide in my sig )

 

note: if you had the TF-51 Disabled prior to the patch it is creating problems

 

delete pluginsEnabled.lua in c:\Users\User_name\Saved Games\DCS\Config\

 

it will resolve the tf-51 issue

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • 2 weeks later...

@BIGNEWY

 

Big Thanks to you !!!

 

i deleted the "pluginsEnabled.lua" in saved games folder...

open the cmd-window and navigated to my dcs folder where dcs.exe is found

i typed in

 

dcs.exe - repair

 

hit by enter !!!

 

and it takes some minutes to be finished...

 

IT RUNS AGAIN :) THX alot ;)

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...