Jump to content

Updated to 1.5.5 now i can't start any mission


allarda
 Share

Recommended Posts

Hey guys,

I just updated to 1.5.5, but I haven't had the chance to try it because I can't fly any aircraft. When I click the OK button at the bottom of the window, the screen quickly flickers to the loading screen and the comes back to the Mission page. If I try to start an Instant Action, when I click on a scenario to start it i get to the loading screen but I'm greeted with an error message saying "error initialization terrain" and I can only come back to the menu. If try to Create Fast Mission, I end up on the loading screen but nothing happens after that there isn't even a loading bar.

I've uninstalled all my mods and tried repairing a couple of times it doesn't change anything.

Does somebody have an idea what might be wrong?

 

Thank you


Edited by allarda
Link to comment
Share on other sites

  • 3 weeks later...

Try deleting or renaming your c/user/saved games/dcs folder.

The game will build a new one when it starts.

I remember seeing the terrain initialisation error in my logfile after the recent update and my game wouldnt start.

Doing the above fixed it for me.

Link to comment
Share on other sites

post your logs we may find more clues in them.

 

What antivirus are you using? often this is the antivirus software messing with ED files or dlls

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

  • 2 weeks later...

Might be a bit late of a reply but I will post my solution anyway.

 

I went through all the steps I could find on the website here regarding this error - nothing worked. Multiple installation repairs stated it had "fixed" problems (yet recorded none in the log) and continued to either:

 

A) Give the: Error Terrain Initialization on an instant mission or

B) Hang on loading of a mission/campaign

 

My solution was complete removal of my current DCS install and any related mods (only mod being Tacview) then a complete redownload of 1.5.5 through the Torrent and a reinstall to a NEW directory not the usual one.

 

One thing I noted with the Torrent is that it would often report different sizes of Torrent which I found unusual. My successful download was approximately 13Gb in size.

 

I presume my prior install of 1.5 was corrupted, as the updater offered varying downloads of between 4GB to 11Gb in size as the update towards 1.5.5 latest version.

 

Unfortunately on limited and expensive data here so it set me back more than I would of liked, but at least it works and I can now finally fly the Spitfire I purchased.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...