Jump to content

1.5.4 can not open oculus dk2 at runtime 0.8


richard008
 Share

Recommended Posts

I have been using the DCS version of the 1.5.2, and later updated to the 1.5.4 version, but my DK2 oculus can not be used normally, my runtime version is 0.8/0.7/0.6.

 

I am in China, using the windows 7 - 64bit, oculus runtime 1.0/1.3 tried many times have failed to install.

 

What can I do to make normal use of oculus dk2.

 

Thank you all!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...