Jump to content

Mission 8.3 problem: Su-25T won't take off


GregP
 Share

Recommended Posts

I'm absolutely loving this campaign so far, and I'm flying the MiG-15. I haven't encountered any bugs until now: in Mission 8.3 (Marco Polo), I've tried twice now and the Su-25T refuses to take off and join me. I've circled Sukhumi several times, even buzzed the guy at low level to try to wake him up, but nothing works. This is in the latest 1.5.5 openbeta version. Is there some trigger that needs to get activated before he'll take off?

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 3080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Ultimate grip

Link to comment
Share on other sites

Hey there GregP,

The SU-25T starts as an "uncontrolled" aircraft. So there shouldn't be a pilot sitting in the cockpit. Have you noticed anyone sitting in there, even after giving it a good buzz?

Once you cross the trigger (shown in the picture below), the cockpit should then be occupied by the pilot, and engines start should happen a few seconds later. (Even crossing the point while flying should do it too)

 

6sU0BZV.jpg

 

I hope this does it!

 

- Apache600

[sIGPIC][/sIGPIC]

The Museum Relic Campaign: --> http://forums.eagle.ru/showthread.php?t=164322

Community Missions (SP & MP) --> https://forums.eagle.ru/showthread.php?t=205546

Link to comment
Share on other sites

Thanks for the quick response! I'm almost positive that as I taxied by him, the pilot was visible. But I'll check tomorrow night to make sure.

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 3080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Ultimate grip

Link to comment
Share on other sites

No problem. I just tried the mission myself, and everything worked ok. So I hope it is just a taxi direction thing. I am playing the "stable" version. But it to is now 1.5.5, so that shouldn't be an issue.

 

When you played it, did the SU-25T ever even taxi? Or did it make it to the runway and just never taxi onto it for take-off?

 

- Apache600

[sIGPIC][/sIGPIC]

The Museum Relic Campaign: --> http://forums.eagle.ru/showthread.php?t=164322

Community Missions (SP & MP) --> https://forums.eagle.ru/showthread.php?t=205546

Link to comment
Share on other sites

He never budged from his initial position there on the apron. Also in the next mission, 8.4, the first time I tried it, the two Su-25s just sat on the runway and never took off, so I had to taxi around them to take off myself. Second time I tried it though, all went fine.

 

Anyway, I'll give 8.3 another try tonight. Is it possible that I cut the corner while taxiing and missed the trigger? Or is the trigger too big for that to have been an issue?

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 3080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Ultimate grip

Link to comment
Share on other sites

That is rather odd. This may help though: Sometimes, if you're following an AI aircraft to the runway, they won't depart because the tower has given you priority, even though you're not the first in line. So to remedy that, you have call tower and request permission to take off, and then call them back and cancel the take off clearance. That seems to reset the AI departures, and then they usually work correctly. That's something I've noticed with playing this through the years.

 

About the trigger in 8.3, unless you went off roading, it's pretty unlikely. That circle in the picture, that says "SU-25T start", is the actual size of the trigger in the mission.

 

Keep me posted!

 

- Apache600

[sIGPIC][/sIGPIC]

The Museum Relic Campaign: --> http://forums.eagle.ru/showthread.php?t=164322

Community Missions (SP & MP) --> https://forums.eagle.ru/showthread.php?t=205546

Link to comment
Share on other sites

Finally got a chance to try 8.3 again, and had no problems this time. Seems that one particular day was off for some reason.

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 3080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Ultimate grip

Link to comment
Share on other sites

Fantastic! Glad to hear that it's back on track. head's up: currently there's an issue with the last DCS update, and helicopters can't land correctly. Because of that, mission 8.6 is broken. This will hopefully be remedied shortly.

[sIGPIC][/sIGPIC]

The Museum Relic Campaign: --> http://forums.eagle.ru/showthread.php?t=164322

Community Missions (SP & MP) --> https://forums.eagle.ru/showthread.php?t=205546

Link to comment
Share on other sites

Interesting. I actually just gave 8.6 a try for the first time tonight, and:

 

 

The rescue helo had no trouble landing, evacuating the crew and taking back off. I didn't actually complete the mission because I couldn't get my engine restarted after the flameout and had to eject.

 

Maybe the landing bug may have prevented me from getting a 'mission accomplished' after RTBing?

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 3080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Ultimate grip

Link to comment
Share on other sites

Helicopter landed!? Well ok then, for-go my last :P

 

See spoiler for help about your next issue:

 

Good luck ever getting the engine restarted (It's impossible to because of the triggers I created.) You're going to have to belly it in https://forums.eagle.ru/showthread.php?t=173563)

 

[sIGPIC][/sIGPIC]

The Museum Relic Campaign: --> http://forums.eagle.ru/showthread.php?t=164322

Community Missions (SP & MP) --> https://forums.eagle.ru/showthread.php?t=205546

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...