Jump to content

Ear Bleeding Whine


Nervod
 Share

Recommended Posts

Hi!

I'm having a bit of an issue in the A-10C that's just come about recently in both 2.0 and 1.5. After the most recent update in 1.5 (11/15/2016), it started, and it's always been an issue in 2.0 for me.

 

Anyway, whenever I'm starting up the aircraft and flip the 'Inverter Standby' switch, this extremely loud and annoying tone begins playing, it's brutal and doesn't go away until that switch is flipped off or the plane is dead.

Was hoping someone knows how I can fix or get rid of this sound.

 

 

 

I made a short 40 second clip demonstrating the issue:

https://www.youtube.com/watch?v=g21ojBQ1Cf4&feature=youtu.be

Please forgive the utter garbage quality haha, I couldn't be bothered to redo it, but it should suffice. The sound is much much louder than the video gives it credit for, it makes the A-10C pretty much unflyable for me, at least unflyable if I'd like to hear anything in the game or the hours after lol.

Thanks very much in advance.

Link to comment
Share on other sites

Sounds perfectly normal to me. The noise ratio between the master caution and the AC hum also seems perfectly normal.

 

Maybe it's a frequency for which you're very sensitive. But as far as I can tell it sounds like it has for a very long time in the A-10C.

Link to comment
Share on other sites

Yup....that's normal. I would go with RyoPops suggestion if it's bothering you.

[sIGPIC][/sIGPIC]WIN 10, i7 10700, 32GB DDR4, RTX 2080 Super, Crucial 1TB SSD, Samsung EVO 850 500GB SSD, TM Warthog with 10cm extension, TIR5, MFG Crosswind Pedals, Wheelstand Pro, LG 40" 4K TV, Razer Black Widow Ultimate KB[/size]

Link to comment
Share on other sites

Have you checked whether your audio settings are as they were prior to 1.5.5? If you had the "Hear like in helmet" option checked, it is probably now unchecked.

 

It has been stated that the update changes the audio settings, so it really could be something that simple at fault.

  • Like 1
Link to comment
Share on other sites

Have you checked whether your audio settings are as they were prior to 1.5.5? If you had the "Hear like in helmet" option checked, it is probably now unchecked.

 

It has been stated that the update changes the audio settings, so it really could be something that simple at fault.

 

 

You sir are a legend, thank you!

Thanks everyone for the replies, issue has been resolved. :)

Happy flying :pilotfly:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...