Jump to content

DCS crashing on restarting game


Recommended Posts

Hello hope i am doing this right. My DCS will run fine when computer first boots up. If the game closes the game will not restart. It will getting a loading screen to 100% then i get a windows error saying "DCS has stopped working" and closes the program. It will not let me start the game without this error untill in restart my computer. this same error will happen in Beta and Alpha. Been trying to figure this out for about 2 weeks (the time that i got my new computer and installed the game). I have reinstalled the game 3 times.

Logs.zip

DxDiag.txt


Edited by Riley454
Link to comment
Share on other sites

You'll want to attach zipped game logs folder for someone to look at and post computer specs..

Windows C. / Users / (your name) / Saved games / DCS / Logs

 

Have you tried a repair?

I'm no expert but a couple things that botch DCS installs are firewalls and anti-virus. Is DCS on allowed lists ?


Edited by cthulhu68

 

Link to comment
Share on other sites

Hi

 

sorry I over looked this thread, thanks for the PM cthulhu68

 

From the look of your log it is having trouble with shader's, for what reason I am not sure but some things to try

 

* do a fresh install of your graphics driver

 

* makes sure DCS is added to your antivirus allowed list

 

* do a repair

 

* update your sound driver if possible, it is showing not digitally signed and over 2 years old

 

* rename your current dcs folder in saved games ( keep it as a backup for now )

 

C:\Users\Michael\Saved Games\DCS

 

once renamed restart dcs it will create a new one, redo your settings, if this works you can move your input folder and logbook from the renamed one to the new one

 

let us know how you get on

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

OK i have tried all the steps in your post. Looks like the shader issue is gone but it is still not letting me start the game.

 

The only thing form your list that i couldn't update was the audio drivers, the one i got from the manufacture is the same one that is already installed. I have not yet been able to find a WHQL driver for the sound card. Ill upload the new logs.

 

Will be away from computer for a few days. Will try to figure the rest of this out when i get back. Thanks for taking the time to look at this.

Logs.zip

Link to comment
Share on other sites

I had the same problem Riley. I reinstalled to fix it.

i9 9900K @ 5.1Ghz - ASUS Maximus Hero XI - 32GB 4266 DDR4 RAM - ASUS RTX 2080Ti - 1 TB NVME - NZXT Kraken 62 Watercooling System - Thrustmaster Warthog Hotas (Virpil Base) - MFG Crosswind Pedals - Pimax 5K+

VFA-25 Fist Of The Fleet

Link to comment
Share on other sites

00022.725 INFO EDCORE: # -------------- 20161116-194017 --------------

00022.734 INFO EDCORE:

00022.738 INFO EDCORE: # C0000005 ACCESS_VIOLATION at 00000000 00:00000000

00022.744 INFO EDCORE: 00000000 00000000 0000:00000000

00022.752 INFO EDCORE: 00000000 0071ED20 0000:00000000

00022.756 INFO EDCORE: 7071E843 0071ED50 0000:00000000 SND_del_wave_path()+3E03

00022.760 INFO EDCORE: 7071C600 0071EDA0 0000:00000000 SND_del_wave_path()+1BC0

00022.764 INFO EDCORE: 7071C7CD 0071EE00 0000:00000000 SND_del_wave_path()+1D8D

00022.767 INFO EDCORE: 70712915 0071EE40 0000:00000000 SND_context_qtree()+D5

00022.771 INFO EDCORE: 70712B23 0071EE90 0000:00000000 SND_context_qtree()+2E3

00022.775 INFO EDCORE: 70712BDC 0071EF10 0000:00000000 SND_context_qtree()+39C

00022.778 INFO EDCORE: 707130A7 0071EFC0 0000:00000000 SND_process()+447

00022.779 INFO EDCORE: F288A9A3 0071F020 0000:00000000

00022.779 INFO EDCORE: F2878C64 0071F050 0000:00000000

00022.779 INFO EDCORE: F2878BB4 0071F080 0000:00000000

00022.780 INFO EDCORE: F25549EF 0071F730 0000:00000000

00022.782 INFO EDCORE: F298529D 0071F770 0000:00000000

00022.782 INFO EDCORE: AC718364 0071F7A0 0000:00000000 BaseThreadInitThunk()+14

00022.783 INFO EDCORE: AD805E91 0071F7F0 0000:00000000 RtlUserThreadStart()+21

 

Thanks, I will try and find out more about this one

 

I had the same problem Riley. I reinstalled to fix it.

 

Never a bad idea, consider a fresh install as suggested by Gladman

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...