Jump to content

1.55 release version-missing gun sound


9.JG27 DavidRed
 Share

Recommended Posts

Does happen to me as well since a few updates, but only concerning the MK108. Sometimes I wonder if it is even firing as I am pushing the button, then it suddenly sets in.

Cougar, CH and Saitek PnP hall sensor kits + shift registers: https://forums.eagle.ru/showthread.php?t=220916

 

Shapeways store for DIY flight simming equipment and repair: https://www.shapeways.com/shops/rel4y-diy-joystick-flight-simming

Link to comment
Share on other sites

I can confirm that, sometimes, the cannon sound is missing..or suppressor installed :)

  • Like 1

Specs:

Asus Z97 PRO Gamer, i7 4790K@4.6GHz, 4x8GB Kingston @2400MHz 11-13-14-32, Titan X, Creative X-Fi, 128+2x250GB SSDs, VPC T50 Throttle + G940, MFG Crosswinds, TrackIR 5 w/ pro clip, JetSeat, Win10 Pro 64-bit, Oculus Rift, 27"@1920x1080

 

Settings:

2.1.x - Textures:High Terrain:High Civ.Traffic:Off Water:High VisRan:Low Heatblur:High Shadows:High Res:1920x1080 RoC:1024 MSAA:4x AF:16x HDR:OFF DefS: ON GCI: ON DoF:Off Lens: OFF C/G:390m Trees:1500m R:max Gamma: 1.5

 

Link to comment
Share on other sites

  • 2 weeks later...

i have the gun sound bug too but not very often, one thing that bothers me in the 109 is that when i extend my flaps lets says to 20 degrees i still hear the flaps coming out infinitely. sound only stops when there fully retracted or extended. anyone got that?

Link to comment
Share on other sites

There's also a new bug related with Alt+Tab, where guns are kept pressed indefinitely after shooting.. Anyone relate?

Specs:

Asus Z97 PRO Gamer, i7 4790K@4.6GHz, 4x8GB Kingston @2400MHz 11-13-14-32, Titan X, Creative X-Fi, 128+2x250GB SSDs, VPC T50 Throttle + G940, MFG Crosswinds, TrackIR 5 w/ pro clip, JetSeat, Win10 Pro 64-bit, Oculus Rift, 27"@1920x1080

 

Settings:

2.1.x - Textures:High Terrain:High Civ.Traffic:Off Water:High VisRan:Low Heatblur:High Shadows:High Res:1920x1080 RoC:1024 MSAA:4x AF:16x HDR:OFF DefS: ON GCI: ON DoF:Off Lens: OFF C/G:390m Trees:1500m R:max Gamma: 1.5

 

Link to comment
Share on other sites

  • 1 month later...

This bug seems to have gotten worse in the 1.5.6 patch. I now regularly lose the cannon sound, especially in dogfights online when alot is going on.

9./JG27

 

"If you can't hit anything, it's because you suck. If you get shot down, it's because you suck. You and me, we know we suck, and that makes it ok." - Worst person in all of DCS

 

"In the end, which will never come, we will all be satisifed... we must fight them on forum, we will fight them on reddit..." - Dunravin

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...