Jump to content

[REPORTED]Mission 6 Wingman stuck in parking area


Recommended Posts

Mission 9.

 

Thats weird SC, just tested. I called for startup clearance and the AI flight immediately began startup, called for taxi clearance and began taxi, flight followed.

Link to post
Share on other sites

Same problem in mission 04

 

Hi, First of all I wanted to thank and congratulate you for the beautiful campaign. It's amazing!

 

I realized that the first time I did the 04 mission everything was normal, but I was caught by a AAA and already saw, restart mission ....

 

The second attempt the wingmans were only stopped with the standard lights, and the control tower accepted to taxi and soon denied the taxiing, The wingmans responded taxiing , But still stopped.

I continued with the taxi and at the head of the lane 8, I requested takeoff, the tower Accepted And then denied.

So i start the mission again, and again, the bug still remaning.

I tried again, took off all wrong and then requested landing, The tower denied and asked me to go to the alternative.

 

More information:

*When the tower accept start engines, the wingmans starts normal.

*The 2 weeks I upgraded here on the pc, the windows 10 this new 64bits, only has the dcs installed and the modules, everything new.

*Dcs ver 1.5.560338.212 yesterday, I think it's this new version from yesterday, because the old one before SPITFIRE LF MK was all okay

*Mission 04 nowhere to run.

*I would not want to be installing and uninstalling the module and starting the campaign at all times, I read the whole topic.

 

I hope it has helped some solution.

 

Thanks Again


Edited by Chacina

System:

Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56

Link to post
Share on other sites

Hi blackasdf

 

I just checked mine again and it is working, can I ask you to remove the campaign in the module manager, and then download it again. In theory this should not make a difference but it maybe worth a try if you have time.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Hi blackasdf

 

I just checked mine again and it is working, can I ask you to remove the campaign in the module manager, and then download it again. In theory this should not make a difference but it maybe worth a try if you have time.

 

Worked, wingmen start up correctly without autostart, comms are good. Unfortunately still nothing happens during patrol.


Edited by blackasdf
Link to post
Share on other sites
Hi, having this issue with mission 6. I tried uninstalling and downloading the campaign again...no fix. My wingmen won't start up.

PabsBleuRibbon,

 

Can you confirm you are using the latest DCS World version released yesterday?

 

Sent from my SAMSUNG-SM-G935A using Tapatalk

Link to post
Share on other sites

Update ver 1.5.5.60565.216

The update promises to solve All our problems!!!!! \o/

I have not tested it yet.

System:

Asus TUF Z390-Pro Gaming/ Intel i5-9600k@ Coffeelake 9a Gen/ Water Cooler Corsair Hydro H45/ Corsair Vengeance Lpx 32Gb 3200Mhz/ EVGA GeForce RX 2070 Super 8Gb Gddr6 256Bits/ 1 SSd M2 3gen 1Tb Xpg/ Headset Corsair + SoundCloud BlasterX Pro Gaming AE-5 / Corsair HX1000i W Plus Platinum/ Case Corsair Gamer Series Obsidiam 500D/ LG 32" 4k Monitor Dp/ Track Ir5 w/Clip Pro/ Saitek Hino X56

Link to post
Share on other sites
Hey..

 

i got the latest Build ..60565.

Still my WM won´t startup......very dissapointing...:(

 

loved the Campaign so far...but now just frustating.

Hello,

 

I understand, the issue has been up channeled for resolution, hang in there we will get it fixed. Thanks in advance.

 

Sent from my SAMSUNG-SM-N910A using Tapatalk

Link to post
Share on other sites
Hi all. Just bought this in the Christmas sale. It looks great and can't wait to get into it. Just want to say that I appreciate all the efforts Ranger 79, BIGNEWY and ED are doing to put things right. ....thanks guys.

 

Simply launch any other mission first in DCS, or this one from the mission menu. Then launch it again - without leaving DCS in-between, the 2nd time it will be fine (most of the time, anyway).

 

Or you can launch it two times from the campaign, you'll simply have a lower success rate unless you edit your logbook. Not a big deal :)

 

Make sure you have the latest version of DCS.

  • Like 1

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to post
Share on other sites
Simply launch any other mission first in DCS, or this one from the mission menu. Then launch it again - without leaving DCS in-between, the 2nd time it will be fine (most of the time, anyway).

 

Or you can launch it two times from the campaign, you'll simply have a lower success rate unless you edit your logbook. Not a big deal :)

 

Make sure you have the latest version of DCS.

 

Can confirm this works like a charm. Thanks so much Redglyph!

Link to post
Share on other sites

After latest update, that fixed the earlier "wingmen don't follow" problem,

 

I found something that might cause the flight not following me in taxi. Earlier I always asked taxi clearance myself as standard procedure before taxiing, clerance was granted. Then I released brake and when turning right onto taxiway, tower responded AGAIN now denying a taxi clearence request I didn’t ask for sure, and wingmen didn’t move at all to follow me. After several tries I got frustrated and rolled without asking tower "manually" for taxi. Lo and behold as soon I released brakes, an automatic radio request for taxi appeared, and tower cleared me to it. Then, wingmen started to roll with me as they supposed to. So, do not ask for clerance manually, the mission will trigger it for you anyway, and if you also ask for it yourself, wingmen will get stuck after tower declines second request (double request). At least it seems to me, if I'm mistaken, Ranger will tell so...


Edited by Razor18
addition
Link to post
Share on other sites

I reported something somewhat similar in another thread for mission 7. The wingmen seem to stay put if I ask for clearance too early. The cue here is that the tower doesn't respond and I have to ask multiple times, that's usually the sign it won't work.

 

Waiting for a little bit, for example that the initial dialogue is finished, and only then requesting clearance gets an immediate response, and the wingmen start their engines and follow later.

 

So yes, there seems to be some link with ATC or the way the initialization is still undergoing.

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to post
Share on other sites

Yep, that would have been my next try if the other wasn't working, I guess they're both equivalent. In 2.0.4 sometimes it's the only way, ATC is not working well at all.

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to post
Share on other sites

I don't think they had the time to really look into it, it appeared at some point in mid-/end-December I believe, and there was a lot of things for them to do.

 

The work-around is not too hard, so that shouldn't stop you from going on with the campaign (I suppose you meant the A-10C, not the F-86, unless it's a surprise in a later mission). I had some funny times with mission 8, because it seems I had to apply both tricks of

- running the mission a 2nd time

- waiting a while before contacting the ATC to start-up.

 

so you can try a mix of that for those missions, or the other tricks mentioned elsewhere, even if it's not a 100% success rate. :)

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to post
Share on other sites
Was this problem ever fixed? I have trouble sometimes with F86 wingmen not taking off or most of the time not following orders. It's 2017 now.

 

was partially fixed, however we should get a finial fix in the next patch, please bare in mind it is the holiday season for the dev team so there will be some delay. We have calendars :)

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...