Jump to content

Cannot bind Warthog throttle to FW 190 engine


LcSummers
 Share

Recommended Posts

Hi,

 

 

When trying to bind Throttle START or Throttle IDLE to my Warthog its only possible for 1 option. I cant bind both.

 

Or idle or start.

Its not possible like in the A-10C where you push or pull your throttle to get the start or idle position.

 

Any ideas?

I thought it was fixed.

 

Thanks for any help

Link to comment
Share on other sites

Not a bug.

 

The Warthog throttles treat the off detent as if you're holding down a button. When you momove the throttle to idle, the button is released.

 

Some developers include 2 & 3 position switches for the Warthog to make use of, some don't.

 

If the control entries aren't present by default you'll need to create them yourself if you want to use the switches as proper 2/3 ways and the idle/off detent.

 

You can find this discussed ad nauseum in the Input and Output forums here.

Link to comment
Share on other sites

If you mean this one

 

 

Quote

 

-- Sporn / Tail Wheel Lock { down = device_commands.Button_21, cockpit_device_id = devices.CONTROLS, value_down = 1.0, name = _('Tail Wheel Lock LOCKED'), category = _('Systems')}, { down = device_commands.Button_21, cockpit_device_id = devices.CONTROLS, value_down = 0.0, name = _('Tail Wheel Lock FREE'), category = _('Systems')}, { down = device_commands.Button_22, cockpit_device_id = devices.CONTROLS, value_down = 1.0, name = _('Tail Wheel Lock (toggle)'), category = _('Systems')}, { down = device_commands.Button_21, up = device_commands.Button_21, cockpit_device_id = devices.CONTROLS, value_down = 1.0, value_up = 1.0, name = _('Tail Wheel Lock 2-Pos On/Off'), category = _('Systems')},

 

Tried it but without any luck at the moment. Have to doublecheck it.

 

S!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...