Jump to content

BS MM 1.0.0 HELP!


lestesian
 Share

Recommended Posts

I havent played my game in a few years. i used to be able to have SHKVAL and ABRIS on left monitor. for the life of me i cant get it to work this time.

 

i used an online guilde that i can no longer find.

 

i can see that my math is correct about the placement of the screen

 

the problem is that my custom resolution is not recognized by the game.

 

i remember before that i had a resolution of 3040x1080 i believe it was,

 

but now when i change the resolution by typing in my custom resolution its instantly reverted upon leaving the screen.

 

how can i get my custom resolution to stick??

 

1920x1080L + 1024x768R

 

PLEASE HELP!!

 

options =

{

["views"] =

{

["cockpit"] =

{

["mirrors"] = false,

["reflections"] = false,

["avionics"] = 1,

["russianHud"] = false,

}, -- end of ["cockpit"]

}, -- end of ["views"]

["difficulty"] =

{

["padlock"] = false,

["easyRadar"] = false,

["enemies"] = true,

["setGlobal"] = false,

["immortal"] = false,

["geffect"] = "realistic",

["easyFlight"] = false,

["permitCrash"] = false,

["radio"] = false,

["tips"] = true,

["fuel"] = false,

["aftSwitching"] = false,

["cockpitLanguage"] = "english",

["units"] = "imperial",

["externalViews"] = true,

["hud"] = false,

["myPlane"] = true,

["iconsTheme"] = "nato",

["map"] = true,

["weapons"] = false,

["allies"] = true,

["labels"] = true,

}, -- end of ["difficulty"]

["audio"] =

{

["wind"] = 100,

["radio"] = 100,

["musicEn"] = false,

["engines"] = 100,

["soundEn"] = true,

["effects"] = 100,

["music"] = 50,

["radioSpeech"] = true,

["warnings"] = 100,

["volume"] = 100,

["inCockpit"] = 100,

["mech"] = 100,

["subtitles"] = true,

["gui"] = 50,

}, -- end of ["audio"]

["graphics"] =

{

["multiMonitorSetup"] = "Custom Shkval+Camera+ABRIS",

["color"] = "32",

["heatBlr"] = 0,

["scenes"] = "medium",

["water"] = 2,

["fullScreen"] = false,

["visibRange"] = "Medium",

["aspect"] = 1.593073593073593

,

["textures"] = 1,

["shadows"] = 2,

["display_mode"] =

{

["avi"] =

{

["bpp"] = 32,

["resolution"] = "2944x1848",

["full_screen"] = false,

["aspect"] = 1.593073593073593,

["height"] = 1848,

["width"] = 2944,

}, -- end of ["avi"]

}, -- end of ["display_mode"]

["effects"] = 3,

["lights"] = 2,

["haze"] = 1,

["terrPrld"] = "20",

["height"] = 1080,

["resolution"] = "1920x1080",

["civTraffic"] = 0,

["width"] = 2944,

}, -- end of ["graphics"]

} -- end of options

 

 

 

Description = 'Shkval on the left monitor,ABRIS on the right and camera on the center'

Viewports =

{

Center =

{

x = 0;

y = 0;

width = screen.width;

height = 1080;

viewDx = 0;

viewDy = 0;

aspect = 2.725925925925926;

}

}

 

Shkval =

{

x = 0;

y = 1920;

width = 512;

height = 768;

}

 

ABRIS =

{

x = 2432;

y = 0;

width = 512;

height = 768;

}

Link to comment
Share on other sites

Just to be sure: you are editing the options.lua found in the user/saved games/dcs.../config folder, correct?

 

 

that location does not exist in 1.0.0 the only file in the folder is called network.vault

 

 

i would like the cockpit on the left monitor

 

which is maxxed at 2560X1440 and shkval +abris splitting the right monitor maxxed at 1280X1024

 

yes these are different than what i was using i was trying

 

1920x1080 and 1024x768

 

i would patch up to 1.0.2 but the patch keeps causing alot of errors.

 

thanks guys.

Link to comment
Share on other sites

Do you mean you are still running the good old standalone BS 1.0.0 ? Nice :)

 

I can only give you configuration tips about DCS World (I have updated to 1.5.5 last night). I have created a "Ka-50.lua" file in "[DCS Home Directory]\Config\MonitorSetup" and selected it in "Options - System - Screens" in DCS menus (or something like that, I have a French GUI).

 

You have to select max resolution proposed by DCS GUI in "Options - System - Resolution" (choose the line before the last line because the last one cause some display issue).

 

Your configuration file should content those lines :

 

Viewports =

{

Center =

{

x = 0;

y = 0;

width = 2560;

height = 1440;

viewDx = 0;

viewDy = 0;

aspect = 1,777777777777778;

}

}

 

Shkval =

{

x = 2560;

y = 0;

width = 640;

height = 1024;

}

 

ABRIS =

{

x = 3200;

y = 0;

width = 640;

height = 1024;

}

 

There will probably have some adjustments to do but it should be a good basis.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...