Jump to content

Recommended Posts

For my mate and myself Tacview doesn't seems to work with 1.5.5.... (it worked fine before and we have changed nothing...)

[sIGPIC][/sIGPIC]

 

Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Thrustmaster TPR / Track-IR v5 + Track Clip Pro / Windows 10 64bits.

Link to comment
Share on other sites

Thanks SkateZilla !

[sIGPIC][/sIGPIC]

 

Intel I7 8700K / EVGA GTX 1080 / 32Go DDR4 PC21300 G.Skill Ripjaws V / MSI Z370 Gaming Pro Carbon / Cooler Master Silent Pro Gold - 1000W / Noctua NH-D14 / Acer XB270HUDbmiprz 27" G-synch 144Hz / SSD Samsung 860EVO 250Go + 1To / Cooler Master HAF X / HOTAS Warthog / Thrustmaster TPR / Track-IR v5 + Track Clip Pro / Windows 10 64bits.

Link to comment
Share on other sites

Simple Radio shows but does not work either.

OS:Win10 Home CPU:i7 3770K 3.5(@4.3GHz) COOLER:ZalmanCNPS10X-PERFORMA MOBO:GigabyteGA-Z77X-UD5H SSD#1:SamsungEVO850Pro 500GB SSD#2:SanDisk240GB HDD:2x Seagate2TB GFX:GigabyteGTX670 WF3 2GB OC1058MHz RAM:16GB 16000MHz DDR3 KEYB'Ds:Corsair K95/MS SidewinderX4 MOUSE:LogitechG700s MON:2x ASUS 24” ROUTER:ASUS RT-N66U DarkKnight INTERWEBS:Fibre152Mbps/12Mbps JOYSTICK:TM T16000m Modded THROTTLE:TM TWCS HEADTRACK:TrackIR5Pro

Link to comment
Share on other sites

SimpleRadio should be working in 1.5.5. OK.

 

Try taking any other scripts out that might be incompatible from your export.lua and re-testing.

 

TacView needs a new export file, not sure if there is a fix for Helios yet.

 

Sent from my SM-G900F using Tapatalk

Scripts: Complete Transport And Logistics Deployment - CTLD / CTLD Examples - Lots of example of how to use CTLD

CSAR Script - Downed Pilot Rescue / Dedicated Server Script - Automatically launch DCS Multiplayer server at startup

Range Scoring Script - Get scores and counts hits on targets for gunnery or bombs / SimpleSlotBlock - Multiplayer dynamic Slot Blocking Script

 

Projects: DCS-SimpleRadio Standalone - DCS Radio Integration for All Aircraft - NO TeamSpeak Required! :)

DCS-SimpleRadio Troubleshooting Post / DCS-SimpleRadio Free Support Channel on Discord

Link to comment
Share on other sites

So what is changed in 1.5.5? There should be a downward compatibility in DCSW since I think Helios would not evolve in the future, the lastest release version was published in 3 years ago.

I7-6700K OC 4.9G, 896G SSD, 32G RAM @ 2400MHz, NH-D15 cooling system,TM Hotas Warthog,Saitek Pro Flight Rudder Pedals,TrackIr 5, BOSE M2

Link to comment
Share on other sites

Its just one line in helios that breaks it

 

see - https://forums.eagle.ru/showpost.php?p=2949836&postcount=1082

 

Easy fix :)

Scripts: Complete Transport And Logistics Deployment - CTLD / CTLD Examples - Lots of example of how to use CTLD

CSAR Script - Downed Pilot Rescue / Dedicated Server Script - Automatically launch DCS Multiplayer server at startup

Range Scoring Script - Get scores and counts hits on targets for gunnery or bombs / SimpleSlotBlock - Multiplayer dynamic Slot Blocking Script

 

Projects: DCS-SimpleRadio Standalone - DCS Radio Integration for All Aircraft - NO TeamSpeak Required! :)

DCS-SimpleRadio Troubleshooting Post / DCS-SimpleRadio Free Support Channel on Discord

Link to comment
Share on other sites

Habu 69

I use Ikarus, but when I looked at my Ikarus export file, the only lines were the following:

 

-- load the DCS ExportScript for DAC and Ikarus

dofile(lfs.writedir()..[[scripts\DCS-ExportScript\ExportScript.lua]])

 

Did I miss something?

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

My export.lua file in: saved games/DCS/Scripts is over 3500 lines long with the 2 lines you quote added by me at the end of the file. Procedure is described in Ikarus install doc. Then to get Ikarus functioning with DCSW 1.5.5 I had to remove (or comment out) the line:

 

os.setlocale("ISO-8559-1", "numeric")

Link to comment
Share on other sites

Habu 69

 

My Ikarus export file is only used by DCS when I run DCS without Helios so I have the cockpit on the top monitor and the Ikanus gauges located on the bottom monitor. When I run a Capt Z Helios profile, I use his export file (with the correction) and I use Ovjme to swap export files. I assume that you use your 3500 line export file for more than just Ikanus?

Trackir4 using the latest Trackir 5 software, Win10 Pro [Creator Update] updated from Win7Pro Pro 64Bit, Intel® Core™ i5-2500 3.30 GHz 6M Intel Smart Cache LGA115 , GigaByte GA-Z68XP-UD4 Intel Z68 Chipset DDR3 16GB Ram, GTX MSI Gaming 1060 [6 GB] Video Card, Main Monitor 1 on left 1920x1080 Touchscreen Monitor 2 on right 1920x1080 .

Link to comment
Share on other sites

Its just one line in helios that breaks it

 

see - https://forums.eagle.ru/showpost.php?p=2949836&postcount=1082

 

Easy fix :)

This fixed DCS BIOS too.. Thank you!

My rig specs:

Intel Core i7 4770 @3.4Ghz // Corsair 16GB DDR3 // MoBo Asus Z87K // HDD 1TB 7200RPM // eVGA Nvidia GTX 760GT 2GB DDR5 // LG 3D 47" 1920x1080 // Thrustmaster Warthog HOTAS // Saitek Combat Pro Pedals // Thrustmaster MFD Cougar pack // PS3 Eye + FTNOIR

Link to comment
Share on other sites

TacView Not Recording

 

TACVIEW does not work for me.

 

With the latest 1.5.5 and DCS 2.+ I have not been able to record to TacView.

1. I have upgraded to 1.5.2.

2. I have followed the thread: https://forums.eagle.ru/showpost.php?p=2940956&postcount=309.

3. Updated my TacviewExportDCS.lua

4. Ensured Export.lua and serverSettings.lua are updated correctly.

5. DCS.log I found <<00049.550 ALERT EDCORE: Can't execute Lua file C:\Users\stan\Saved Games\DCS\Scripts\Export.lua - [string "C:\Users\stan\Saved Games\DCS\Scripts\Export.lua"]:1018: attempt to call field '?' (a nil value)>>

 

Does anyone have TacView working with the latest DCS versions? How did you fix it?

 

Thank you for any help

Stan

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...