Jump to content

[REPORTED] External model is broken


GeorgeLKMT
 Share

Recommended Posts

Yes some changes need to be made to the LOD

 

It is reported but very minor issue at the moment.

 

If you look at the antenna and collision light on top you will notice issues as well.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Correct, Top and 2nd LoD has Corrupted smoothing groups/normals ("A-10.edm" and "A-10_L01.edm")


Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

  • 5 weeks later...

means if it's not listed in the changelog of the patch it's likely not fixed yet

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

ADDITION; I'd like to add that the MWS sensors also disappear during this LOD bug.

 

Yup, as the 2 ED testers suspected it's definitely a LOD (Level of detail) issue.

 

For those wondering what the LOD is; every model in games has different versions. As the model becomes further away from your viewpoint the game loads a lower and lower poly model. These different models are known as the LOD's. The number of poly's basically determines how well shaped your model is amongst other things. (Massive simplification there!)


Edited by al531246
Found another piece of the puzzle

[spoiler=PC SPECS]

Intel i5-8600k @3.60GHz

EVGA GTX 1070Ti

Windows 10

16GB RAM 3200 MHz

500 GB Samsung 850 SSD

2TB Seagate SSHD

Some cool LED fans that light up

 

 

Link to comment
Share on other sites

I was wondering if the 3d model of the A-10C has been touched/improved in some ways, and as a consequence of work being done on it, we have this bug?

Windows 10 - Intel i7 7700K 4.2 Ghz (no OC) - Asus Strix GTX 1080 8Gb - 16GB DDR4 (3000 MHz) - SSD 500GB + WD Black FZEX 1TB 6Gb/s

Link to comment
Share on other sites

I was wondering if the 3d model of the A-10C has been touched/improved in some ways, and as a consequence of work being done on it, we have this bug?

 

If it wasn't stated in the Changelog then there was no update on the model, unless ED wouldn't list that as they did with other things...

 

But i think they would note that

Link to comment
Share on other sites

then how is it possible that the normals got screwed up? As far as my (very) little 3d modeling experience goes, you need to open the model in 3d program to change such things, it doesn't just happen on it own :huh:

Windows 10 - Intel i7 7700K 4.2 Ghz (no OC) - Asus Strix GTX 1080 8Gb - 16GB DDR4 (3000 MHz) - SSD 500GB + WD Black FZEX 1TB 6Gb/s

Link to comment
Share on other sites

I was wondering if the 3d model of the A-10C has been touched/improved in some ways, and as a consequence of work being done on it, we have this bug?

 

More than likely something didnt agree w/ new exporter when it was batch exported using a newer exporter.

 

Which created corrupted smoothing groups.

 

The Model was also adjusted to remove the problem with the External LOD000/LOD001 Windshield Frame Clipping through into the Cockpit.

 

 

then how is it possible that the normals got screwed up? As far as my (very) little 3d modeling experience goes, you need to open the model in 3d program to change such things, it doesn't just happen on it own :huh:

 

Different Exporter Plugin Versions have different settings due to changes in the Rendering systems etc, There's also the "Optmize Normals / Smoothing" option in the exporter, which also likely has been adjusted.

 

I've seen first hand, for example:

That a exporter plugin from 15 months ago will export a custom model fine, while a version from 2 weeks ago may export the same exact model w/ a corrupted smoothing group due to a vertex that was previously ignored.

 

I'm pretty sure ED Doesnt open every model in 3DS and Export them individually, they likely use the batch export feature.


Edited by SkateZilla

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to comment
Share on other sites

The bug has been reported, complaining about it wont get it fixed any faster, and its not that ED doesnt care about this issue, its purely a matter of resources. I am sure it will get fixed as soon as possible.

 

If you dont have anything constructive to add to this thread, then there is no need to post to it, its a bug thread, not a discussion thread.

  • Like 1

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

  • 2 years later...

still around...

 

Hate to bring this up, but it's been over two years since the last post and LOD zoom bug still exist at least in training missions...

 

DCS version 2.5.4.25729

Sure it's not a game breaking bug, or a very important one anyways, but surely it should be easy to fix?

Same mission, zoom level one step difference (Screenshots from Training> ILS landing mission)

 

p2XjyLu.png

 

hQSXnt3.png

YOUTUBE: https://www.youtube.com/c/antimonni

PC SPECS: Win10 Home 64Bit, i5-2500K @4GHz, 32Gb DDR3, 6Gb Nvidia GeForce GTX980Ti, 2 SSDs+HDD

CONTROLS: TM Warthog HOTAS / Saitek Combat Rudder Pedals / TM MFD Cougar x4 / TIR 5

MODULES: Almost everything!

Link to comment
Share on other sites

  • 2 years later...
On 1/1/2019 at 5:43 PM, Antimon said:

still around...

 

Hate to bring this up, but it's been over two years since the last post and LOD zoom bug still exist at least in training missions...

 

DCS version 2.5.4.25729

Sure it's not a game breaking bug, or a very important one anyways, but surely it should be easy to fix?

Same mission, zoom level one step difference (Screenshots from Training> ILS landing mission)

 

p2XjyLu.png

 

hQSXnt3.png

..... and yet still around...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...